Announcement

Collapse
No announcement yet.

3.0.3 Patch / Hyperspace Jump

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.3 Patch / Hyperspace Jump

    So with the latest patch all my hyperspace jumps end at zero throttle unless I call out 100% while in hyperspace. So basically every jump command has seemed to turn into what I recall as being a safety jump. So I'm slightly annoyed by this and wondering if there's a fix. Not annoyed by you guys, you guys are awesome. This is either me overlooking something or the patch broke something. [edit] This is 100% is ignored. If I manually jump with keyboard I exit at 100%.
    Last edited by Cmdr Good Death; 03-08-2018, 09:09 PM.

  • #2
    I'm seeing the same thing now since recreating my profile to fix another problem

    Comment


    • #3
      engage jump does not 0 the throttle

      engage system jump does

      what exactly is the command VA is executing and what are you saying to initiate it?
      The Singularity profile - One profile to rule them all and at HCS we bound them

      You see, TheThingIs, eventually you'll be allright.

      Comment


      • #4
        I always say "Engage Warp"

        Comment


        • #5
          I think it was because before the patch, elite was broken and wasn't memorizing throttle positions. In my case, I have a throttle on my yoke which is set to full power, and it keeps the power at maximum when I come out of hyperspace EXCEPT when I select 'extended explorer mode' in the custom settings menu for singularity. So for me, it works as intended. Elite only memorizes the throttle position of your physical hardware, and because of the feature change, maybe singularity doesn't zero that throttle during hyperspace. I suppose that can be fixed

          Comment


          • #6
            My "throttle position" isn't remembered, either. Well, actually, it is, because I use my throttle only if I have to. For hyper jump and supercruising I only use VoiceAttack. So everytime I exit supercruise my speed is zero. This wasn't the case before 3.0. If I set my speed to 75% with VoiceAttack it was 75% after exiting hyper jump/supercruise. After the fix in 3.0 it only remembers my throttle position on my joystick not if I use VoiceAttack.

            Comment


            • #7
              There have been some patches since then. Is this still an issue?

              Comment


              • #8
                I`ve just had it zeroing after a jump, wasn`t sure what was causing it. Not really a big deal I just tell her to max engines, hardly a bother.

                Comment


                • #9
                  Still did it for me - I have disabled the "safety jump" by setting the variable to false in an override command of my customised profile.

                  I'm not sure if using engage "jump" and "system jump" to distinguish is a good because the "jump" key in game is relative to whether you have targeted another system i.e. supercruise if you don't target, hyperspace if you do. The distinction should be on the other two bindings of "hyperspace" and "supercruise" keys.

                  Comment

                  Working...
                  X