Announcement

Collapse
No announcement yet.

HUD Disappearing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HUD Disappearing

    Multiple times, at multiple points (on the planet in SRV, in AspX, and in Anaconda) my HUD just 'disappears'. The only way to get it back is to close completely out of VA and ED, then load ED alone, 'fly around' (do some activity that causes the HUD to function), close ED, reopen VA, then reopen ED as per normal.

    Any thoughts?

  • #2
    there is a combination of keypresses that make that happen as a lot of people use it when taking screenshots. We do have a command that does it but it's quite well protected against accidental triggering...the command is "protocol override disable/enable hud"....if it happens again check the VA window to see if that is somehow being recognised. Otherwise all I can think of is that some combination of your keyboard presses is triggering it. The combination is Press Left Ctrl+Left Alt+G keys.
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      Originally posted by CMDR Kersner View Post
      Multiple times, at multiple points (on the planet in SRV, in AspX, and in Anaconda) my HUD just 'disappears'. The only way to get it back is to close completely out of VA and ED, then load ED alone, 'fly around' (do some activity that causes the HUD to function), close ED, reopen VA, then reopen ED as per normal.

      Any thoughts?
      Have you got Cecil installed by any chance, ?..Cecil turns off the hud when he gets bored or playful

      Comment

      Working...
      X