Announcement

Collapse
No announcement yet.

Orion becoming unreliable with latest updates

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Orion becoming unreliable with latest updates

    I've been using Orion for several weeks now and although initially, I was pleased with it, it's been an increasingly frustrating experience using it after the last 2 updates. Basically, it's quite unreliable. Many commands simply don't work or do the wrong things. One of my favorite pet peeve these days is the "Launch" command. I would say that 4 times out of 5, it will not launch the ship. Instead, sometimes it will bring up the station services screen, or choose to get in the hangar. I modified the command to increase the duration of the space bar press in the UI Accept command and the delay between each command that makes the Launch keybinding command and that seems to have helped a bit. But why on Earth is Launch opening the station services screen? What I don't understand is that there are some commands that seem to work flawlessly each time I invoke them, like departure handover and open/close galaxy map.

    Another problem I have is that the first time I launch the game, before I make any hyperspace jump, trying to get the left, right or comms panel open doesn't do anything. I can see in the VA window that the command is recognized but I don't get any audio feedback from Orion and the command is not carried out. If I have the shortcuts on, then trying to manually open the panels will not do anything. I started experiencing this problem recently. Then, after I do a first hyperspace jump, the commands start working. Very strange. It's like there are some internal variables kept by the voice pack that are not set correctly. The strange thing is that the role panel (3) works each time. Now, each time I launch VoiceAttack with the Orion profile, I have to turn off shortcuts or I'll be SOL trying to set a course.

    A more than annoying problem I am experiencing with the latest updates is that the engine will cut off randomly for no apparent reason. That's another problem that I've never experienced initially but now, it's driving me crazy. I will give the command "full impulse" and Orion will reply and set the throttle to the max. Then, at random times, the throttle is cut off. I use an X52 Pro from Saitek and before getting VA and the Orion voice pack, I have never experienced such problem in over a year of playing. I don't touch the throttle so I can only assume that somehow, the command is initiated by the voice pack. This is the most frustrating problem. Sometimes, I'm fighting an interdiction and the engine cut which makes me submit to the interdiction.

    Another problem I discovered recently is that I can't have a panel opened to a specific tab. Saying "Transactions", I hear Orion giving its feedback but nothing happens. If I open the panel first, nothing happens. I thought that this was working before but now, it is not.

    Are these updates tested before being pushed out? Because of all those problems, I've been using Orion less and less. It's just too unreliable and frustrating. And yes, I did initially contact VoiceAttack as I thought that they were maybe creating these problems but they said it's got to be the voice pack with the scripted commands. If I can find a previous version, I'm thinking of going back to see if it fixes the problems.

    Anybody else having similar issues or am I the only one?

  • #2
    I'm having problems too.

    1. I disabled shortcut keys.
    2. I tried System Check and Reset ... command

    After System Check and I say "navigation" it works. I dismiss, it works. I say "navigation" again and it goes to the transaction panel. Same with the right panel. I say "status" but it goes to the adjacent tab instead.

    It was working fine a few days ago.

    Comment


    • #3
      I am having the same problem with Orion had to disable shortcut keys to make it partially operational problem is system reset does not work then. Right and left panel will not work unless shortcut keys disabled.

      I have tried to modify launch as I got killed for failing to clear the pad so don't use that one either.

      I have been looking at the multi command v2 posted on forum looks really good, I am using it on my test system - most is self explanatory as I use VLC from the " Canadian Nerds VAP" that is really good.

      Who are the "New Characters" listed in the crew file?

      Comment


      • #4
        Cleo is voiced by Hattie Hayridge (Holly from Red Dwarf) and Helix is a German/English pack. Both should be out soon.
        The Singularity profile - One profile to rule them all and at HCS we bound them

        You see, TheThingIs, eventually you'll be allright.

        Comment


        • #5
          Thanks for info re new crew - I'm not sure I can fit any more crew in my Cobra MK3. (I have all but one as I don't like his humour and I don't mean Dark he is so droll) I am about to upgrade to the Asp Explorer- I can now afford all of the upgrades to ALL systems, maybe with the extra storage I could squeeze one more in.

          Comment


          • #6
            Same problem. Seems there is no response of support for this issue?

            Comment


            • #7
              I currently use ASTRA and I have been having these problems as well including request for docking.

              I fixed the launch issue by editing command and replacing ((UI UP)) with ((UI DOWN)). Also in ((UI DOWN)) I increased the key press duration.
              Last edited by Kevin_A; 07-14-2016, 08:36 PM. Reason: edited for spelling

              Comment


              • #8
                As someone interested int purchasing ORION an ASTRA, this is disconcerting. All I have is DORIS at the moment and it has worked fine, along with Ocellus a profile I found on ED Forums.

                Comment


                • #9
                  the problems are actually more to do with Elite updates rather than the hcs profile itself. What seems to happen is that, specifically the menus, rely on timings and keypresses. Elite updates tend to mess with that timing. I also find that current performance of your pc affects things in the profile. I have an extremely fast and expensive pc but even this seems to clugg a bit at times with VA and Elite. Even keypresses by VA are sometimes missed. You have to live with the unfortunate truth that we have no way of being told by Elite that a command worked correctly or not. We simply blind luck it and have to make the assumption that it worked. You could also give my Multi-Crew profile a try as I update it constantly and make sure these things work with the current versions of Elite and VoiceAttack. It does work with only one pack so you don't actually need multiple voices. HTH
                  The Singularity profile - One profile to rule them all and at HCS we bound them

                  You see, TheThingIs, eventually you'll be allright.

                  Comment

                  Working...
                  X