Announcement

Collapse
No announcement yet.

KSAI Guardians ready?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KSAI Guardians ready?

    I purchased KSAI for Elite yesterday. Somewhat surprised to discover that it wasn't 2.2 ready. Any ideas when?

  • #2
    sorry for the delay in answering. I'll chase the bossman tomorrow and see what the schedule is.
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      ok got some answers for you. Ksai has had it's profile updated and is just in the queue for being put out. It's imminent
      The Singularity profile - One profile to rule them all and at HCS we bound them

      You see, TheThingIs, eventually you'll be allright.

      Comment


      • #4
        Great news, thank you very much, looking forward to it :-)

        Comment


        • #5
          Hello all,

          I've finally purchased KsAI and have just downloaded it. However, it's only got a Basic and HOTAS profile. There doesn't seem to be a Guardians update and many of the things that I could do pretty much "out of the box" with my Minus, Midnight, and Orion profiles don't seem to work with KSAI. For example, left and right navigation panels, exiting the galaxy map, departure handover, and even requesting a landing pad don't work. Is there another download I needed to find? I used the link provided in the email.

          This was the only thread I could find that discussed KSAI's updated settings, so I was hoping someone might know a bit more about this.

          I've been using the other profiles listed above without any issues for several months now and have configured my Controls as per the videos. Hope I haven't missed anything.

          Comment


          • #6
            Still hasn't been updated. He is on our list of stuff to get updated.
            1) I reject your reality.... and substitute my own
            2) Not to be used when upset... will void warranty
            3) Stoke me a clipper i will be back for dinner
            4) Never tell Gangrel to do anything... he will probably get it wrong
            WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

            Comment


            • #7
              Thanks! Looking forward to it.

              Comment


              • #8
                Coud you guys not put on the homepage next to each voicepack, a note saying what version of ED it's ready for and when it was last updated? I own a few voicepacks and I really have no idea whether there's an update available or not, or whether I should just take a chance and re-download it to find out! If I decide to buy another one, I'd really like to know if it's compatible with the latest version of ED first!

                Comment

                Working...
                X