Announcement

Collapse
No announcement yet.

Eden and patching

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eden and patching

    I've had to re-install windows and everything with it, and I've done VA, the plugins and run the main setup file but I have a question.

    I have in my downloads the Eden I bought in September, a patch 2.4a, and an Eden update that came out in October.
    I've only installed VA, and the updated Eden from October, so do I still need the patch 2.4a?

    Thanks.

  • #2
    when you run the profile it will display it's version number, if it says v2.4a then it is already fully updated
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment

    Working...
    X