Announcement

Collapse
No announcement yet.

Cannot get 'Verbose mode' to work in singularity beta 2.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get 'Verbose mode' to work in singularity beta 2.0

    Hi folks, first post so Hi!

    Using Singularity Beta 2.0 with 4 VPs. What a fantastic immersion tool for ED! (Thanks devs)!!

    Slight problem - I cannot seem to get VA to understand the word 'verbose'. I have used the MS Speech Tool as far as i can but still no luck.... I have a fairly generic accent as far as I am aware....Is there another word that could be used to invoke discussion?

    Many thanks for your time!

    Rgds,
    Foxdelta AKA Cdr Wolf Skytrain

  • #2
    verbose mode is the default setting with random quick ones for variety. If you are struggling then the simplest way to correct it for you is to delete the profile and import it again and that will reset all things to default. I'll make a note about your issue with that word
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      Thank you for your swift reply TheThingIs.

      It is quite amusing at first and then frustrating to see what Voice Attack actually picks up.

      Other command for that command could be 'Assign the crew to chatty mode' ?

      Thanks again!

      Rgds,

      Cdr SkyTrain

      Comment

      Working...
      X