Announcement

Collapse
No announcement yet.

Problem mit Star Citizen Version von Stella

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem mit Star Citizen Version von Stella

    Hallo,

    ich habe mir gestern das Voicepack für Stella auf deutsch geholt. Ich habe alles nach der Installationsanleitung installiert und erhalte dann den Fehler den man unten sehen kann. Ich hoffe jemand kann mir dabei weiterhelfen. (=

    Attached Files

  • #2
    Hallo Agreliv,

    hast du mal die Konfiguration im Customizer geprüft wie es dir die Fehlermeldung vorgibt? Werden dort die VoicePacks unter „The Crew“ angezeigt? Es sagt dir auch das das Stella Profil aktualisiert werden müsse, ist möglicher Weise noch nicht auf Singularity aktualisiert worden. Die Deutschen Packs hängen leider etwas hinterher was Updates angeht.

    Gruß Bangalo
    Ein Computer kann alles besser, auch Fehler machen. | A computer can do everything better, even mistakes.
    © Erhard Blanck

    Comment


    • #3
      Hallo Bangalo,

      also in "The Crew" wird es angezeigt und da ist ein Hacken drin ich denke das das soweit passen sollte? Ich hab das pack erst am Samstag runtergeladen dachte aber auch könnte etwas altes sein. Weshalb ich auch mal das "Check for Updates" gemacht der sagt mir dann auch das es keine Updates gibt. Also ist es nur eine Frage der Zeit bis das geht? Ich hab aufgrund meines Dialekts immer Probleme mit den englischen Versionen weshalb ich mir auch die deutsche geholt habe

      Grüße Agreliv

      Comment


      • #4
        Hallo Agreliv,

        sofern dir unter "The Crew" das Packet angezeigt wird, ist das schon mal gut. Dann ist das nur noch nicht aktualisiert für das Singularity Profil. Die HCS Dev's brauchen offenbar deutlich mehr Zeit. Soweit ich weiß sollte im Dezember 2019 alles auf stand sein, hat offenbar nicht so geklappt. Bleib geduldig, es lohnt sich.
        In der Zwischenzeit müsstest du das Profil auch als "Stand alone" nutzen können (dazu die entsprechende .vap als neues Profil inportieren).

        Was Dialekt an geht, kann ich dir nur empfehlen das Training der Spracherkennung mehrfach durchzuführen. Die Erkennungsrate geht deutlich hoch wenn man die Spracherkennung 4 mal oder öfter trainiert. Die Spracherkennung ist leider keine "Click and Run" geschichte, und muss tatsächlich erst lernen wie man etwas ausspricht.
        Bei meinem Bekannten brauchtes es 6+ Trainings anläufe bis es halbwegs rund lief und er spricht mit recht dominaten sächsischem einschlag

        Im Englischen empfehle ich dir die Erkennung unter "Englisch US" laufen und Trainieren zu lassen, das verzeiht auch einiges an genuschel.
        Das muss aber erst unter Windows nachinstalliert werden. Am besten dazu ein extra Windows Benutzerkonto anlegen und das komplett auf englisch stellen (inkl Systemsprache und WIndows UI). Da das stark im Benutzerkonto rumwuselt, bitte nicht im normalen, altäglich genutzten Benuztzerkonto versuchen. Wenn fertig Trainiert, benutzer wieder wechseln und Spaß haben.

        Viel Erfolg,
        Bangalo
        Ein Computer kann alles besser, auch Fehler machen. | A computer can do everything better, even mistakes.
        © Erhard Blanck

        Comment


        • #5
          Hallo Bangalo,

          danke für die schnelle Antwort dann werde ich mich noch gedulden (= Wo bekomme ich den die .vap her? Aktuell habe ich ja nur den Installer mit den diversen Anleitungen.

          Danke für die Tipps das mit dem Benutzerkonto werde ich mal nächstes Wochenende versuchen. Muss sagen an sich macht es schon sehr viel Spaß mit dem HCS Voicepack zu spielen.

          Viele Grüße
          Agreliv

          Comment


        • #6
          Hallo Agreliv,

          wegen der .vap (Profildatei) ich nehme alles zurück und behaupte das gegenteil - das wurde wohl schon umstrukturiert und es gibt als solche keine einzelnen Profile mehr. Also jetztz wirklich "One Profile to Rule them all". Habe den Passus in der Anleitung gerade gesehen.

          *Das Plugin und das Profil für Elite Dangerous und Star Citizen sind jetzt in den HCS Tools und nicht mehr in den Voice Packs enthalten.

          Interesanter weise schimpft es bei Stella für Elite nicht, nur für StarCitizen ist es offenbar noch nicht aktualisiert.
          Weiter kann ich nicht testen, bei mir ist das "HCS-EventHorizon (SC) beta" da ich kein StarCitizen zocke und kein Pack dafür habe.
          Vielleicht hilft es die "HCS Tools" nochmals frisch drüber zu bügeln und aktualisieren zu lassen, bei einem anderen User soll das geklappt haben.

          Viel erfolg,
          Bangalo
          Ein Computer kann alles besser, auch Fehler machen. | A computer can do everything better, even mistakes.
          © Erhard Blanck

          Comment


          • #7
            Hallo Bengalo,

            danke für die Hilfe ich werde das mit den Tools mal versuchen. Ist auf jeden Fall schon mal interessant zu wissen das es mit Elite Dangerous klappt. Ich hatte nur No Mans Sky zum testen und da kommt der selbe Fehler wie bei Star Citizen. Das mit nen Dev direkt anschreiben werde ich auch mal versuchen mal schauen ob ich Erfolg habe (=

            Viele Grüße
            Agreliv

            Comment

            Working...
            X