Announcement

Collapse
No announcement yet.

Voice Pack Eden and Orion not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voice Pack Eden and Orion not working

    Voice Attack recognizes the command but nothing happens in game.
    Tried different commands and non work, the active window is set to star citizen.
    When trying in note pad nothing responds back except take off and open mobi-glass which just opens a new tab in.
    I completely deleted all of Voice Attack and voice packs and reinstalled it again and reset all of SC and it worked for some of the commands but not all
    (attachment included)
    I also included what my Voice Attack looks like (attachments included)
    I tried and used the voice Packs on Eden and Orion
    @Hype365#6042


    Attached Files

  • #2
    I'm not sure what could be going on. I spent a good couple hours testing commands with Eden in my Mustang Alpha and everything worked fine. Only thing I can think of is to make sure that the actual StarCitizen.exe program is set to run as administrator as well by going to C:\Program Files\Cloud Imperium Games\StarCitizen\Public\Bin64 on your computer and right clicking StarCitizen.exe and going to compatibility and checking Run As Administrator and clicking apply and ok. My test was done with default settings for Voice Attack with both Eden Star Citizen profiles and default keybinds in Star Citizen and Star Citizen set to Full Screen. Went through the list you provided and all commands I could use worked (Mustang doesn't have missiles so I couldn't test that in game). Targeting worked, throttle commands worked, docking and undocking commands worked, ect. I just can't seem to replicate the issue you are having.

    I did figure out though that the reason mobi-glass opened a chrome tab and took you to the Microsoft site is because mobi-glass is opened with F1 which is default help key in windows.
    https://inara.cz/data/sigs/72/72855.png

    Comment

    Working...
    X