Announcement

Collapse
No announcement yet.

Trouble with "On my mark" commands (ASTRA)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with "On my mark" commands (ASTRA)

    Relatively new to Voice Attack and HCS packs. I have installed per the Read Me file and went through the key bindings tutorial. In game, some commands work and some don't. Particularly, none of the "on my mark" commands are recognized. Also, I do not see any commands to engage the docking computer.

    Any help would be greatly appreciated. Thanks.

  • #2
    Did you install it correctly? Read this: http://forum.hcsvoicepacks.com/forum...he-correct-way

    When you use the on my mark, what are you saying? What does the VA log window show when you say it?

    There are no commands to engage the docking computer as all you do is request docking and 0 the throttle. Once we can detect that you have a docking computer (which is coming) then we may add 0 throttle to the request docking cmd but not atm.
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • kjohnson15
      kjohnson15 commented
      Editing a comment
      Reading through some of your old comments on the forum, I think I have a plan of attack. I'm not sure that I properly uninstalled the previous plugins/voice pack when i installed the update. (I bought the voice pack months ago, installed it but never played elite. Decided to get back into it and updated my voice pack.) I will try to do a complete uninstall of plugins and hcs pack, then reinstall the updated version.

  • #3
    Yes, I believe I have it installed correctly. There are a few areas that I'm unsure of though. Where you mention Steam users, is that in reference to Voice Attack, or Elite Dangerous? I run Elite through Steam, but purchased VA from their site, so if I'm understanding that correctly this shouldn't apply to me.

    Something else I'm unsure of was when importing the profile, there were like 3 or 4 options, ASTRA Full House, ASTRA Full House.vap, ASTRA 2.2, ASTRA 2.2.vap.. I went with the ASTRA Full House.vap, but wasn't really sure which one was correct. Like I said, many commands do work, but a lot didn't. I am also not entirely sure where the plugins and pack installed to. I just ran the executable for each and selected the default path.

    When giving the "on my mark" command, I'm saying something like, "Engage frameshift drive, on my mark." I don't get any feedback from ASTRA and in VA it just says that the command was not recognized.

    I appreciate your help. I'm just a noob trying to take full advantage of the voice pack. Any chance you could also point me to a full lists of commands for ASTRA? I did look at the one in the read me, or game files rather, but from what I understand there are many, many more options.

    Comment


    • #4
      The installer defaults to the standard VoiceAttack install path that is all, so Steam purchasers of VA have to change the default path.

      If you have all those option then you didnt uninstall the old pack. It's ok but the correct 2 profiles are "Astra profile.vap" and Astra Full House profile.vap". It's in the readme there but the Full House contains all the extra things like galaxapedia.

      Does it say command not recognised or command ignored? Make sure you are in game when you say it and in the correct place. We control when things are allowed to be done so you cant say engage frameshift drive when docked for example. You need to be in game so that the profile knows where you are.
      The Singularity profile - One profile to rule them all and at HCS we bound them

      You see, TheThingIs, eventually you'll be allright.

      Comment


      • #5
        I got it all sorted out last evening. Uninstalling the old plugins and previous version of the voice pack, then reinstalling, did the trick. All commands worked well with no issues. Now I just need to start memorizing all the available commands!

        Thanks again for your help and fast responses!

        Comment

        Working...
        X