Announcement

Collapse
No announcement yet.

Having troubles with personal responses

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having troubles with personal responses

    Hiya!

    I've bought some days ago the personal repsonses pack for ASTRA. I really like to be called Captain :>

    Anyways, as I tried to install it, as shown in the videos, it seemed that there are some problems.
    I merged ASTRA with the personal responses but whenever a command from the personal pack was recognized it didn't answer. It was shown as recognized but no sound was played. Sometimes, voice recognition gave up completely and not even a simple "Hello" was recognized. This only happened in the merged pack, if I run ASTRA-full house alone, there are neither of those problems. If I run personal responses alone, there are the same problems so I am clueless now what to do and appreciate help!

    Regards
    Lunaric

  • #2
    A little update: I found out that there seems to be a problem. The command from the personal pack is recognized but there's an Error in Voice Attack with the following message: "Error initializing sound - 'E:\Steam Library\steamapps\common\VoiceAttack\Sounds\hcspac k\role\personal pack\Personal Responses captain\Personal Responses captain_0078.mp3' : Audio stream did not load in a timely manner."

    Comment


    • #3
      im having the same problem with orion 4:41:29 PM - Error initializing sound - 'C:\Program Files (x86)\Steam\steamapps\common\VoiceAttack\Sounds\Hc sPack-Orion\Additional dialogue\Boarding\1 Hello.wav' : Audio stream did not load in a timely manner.

      Comment


      • #4
        Please install the latest VoiceAttack version and change audio output type to Integrated Components
        http://forum.hcsvoicepacks.com/forum...tack-s-options

        Comment


        • #5
          my problem had to do with my voice attack being the steam version i figured it out and orion works now, in case mIRCon's suggestion dosen't work for you OP this post helped me fix my problem starting at step 4


          http://forum.hcsvoicepacks.com/forum...he-correct-way

          Comment


          • #6
            Originally posted by mIRCon View Post
            Please install the latest VoiceAttack version and change audio output type to Integrated Components
            http://forum.hcsvoicepacks.com/forum...tack-s-options
            Hiya! Thank you for your response. According to Steam, Voiceattack is on the lastet version and I have changed the audio output type to Integrated Components already. The problem still exists.

            Comment


            • #7
              Does your Astra work without problems then?
              From the path you provided it seems like there is a space before "k" in "hcspack" so what you actually pasted is "hcspac k" is that true or not?

              Comment


              • #8
                Originally posted by mIRCon View Post
                Does your Astra work without problems then?
                From the path you provided it seems like there is a space before "k" in "hcspack" so what you actually pasted is "hcspac k" is that true or not?
                That is not true, it seems just to be in Voiceattack. I quoted the error message directly from VA itself. The path of the pack is correct and ASTRA seems to work without any issues. The same counts for VEGA. Just the personal responses doesn't seem to work.

                https://puu.sh/xVy8t/46e3060146.png Here's a screenshot which I've taken right now. "E:\Steam Library\steamapps\common\VoiceAttack\Sounds\hcspac k\Role\Personal Responses captain" This is the path that windows explorer shows. https://puu.sh/xVycz/a240c57a47.png Here, Integrated Audio is also activated. The problem only appears with the personal pack :<

                Comment


                • #9
                  Can you start VA and show me a screenshot of the VA window when it starts pls as it gives vital info on what is happening
                  The Singularity profile - One profile to rule them all and at HCS we bound them

                  You see, TheThingIs, eventually you'll be allright.

                  Comment


                  • #10
                    Originally posted by TheThingIs View Post
                    Can you start VA and show me a screenshot of the VA window when it starts pls as it gives vital info on what is happening
                    Here, as requested. That's the whole startup process

                    Comment


                    • #11
                      ok so you've certainly loaded 2.4a properly....try importing your personal pack profile as a standalone profile, say some commands that are in it and show me a screenshot of the va window when you say these cmds and do you get a sound response from them?
                      The Singularity profile - One profile to rule them all and at HCS we bound them

                      You see, TheThingIs, eventually you'll be allright.

                      Comment


                      • #12
                        Originally posted by TheThingIs View Post
                        ok so you've certainly loaded 2.4a properly....try importing your personal pack profile as a standalone profile, say some commands that are in it and show me a screenshot of the va window when you say these cmds and do you get a sound response from them?
                        Here it is. Sadly there are no voice responses either. I did import the profile as standalone and it has the same issue. I might add that this wasn't the case with Elite Dangerous 2.3 as there were the personal responses completely working

                        Comment


                        • #13
                          Problem Solved:

                          The Problem was a wrong path, now the problem is resolved. Thank you all for your help! Especially thanks to mIRCon who solved the problem just perfect!

                          Comment


                          • #14
                            Originally posted by LunaricLunestra View Post
                            Problem Solved:

                            The Problem was a wrong path, now the problem is resolved. Thank you all for your help! Especially thanks to mIRCon who solved the problem just perfect!
                            Heheh, indeed.. Discord is more convenient and quicker to provide support, especially when we deal with strange problems where several things could be a reason so we need to eliminate them one by one which will take much longer over the forum posts
                            I'm glad it's sorted out so you can enjoy your personal pack now

                            p.s. please don't forget to do something with command you custom made and I won't be saying it's voice trigger here hehehe

                            Comment

                            Working...
                            X