Announcement

Collapse
No announcement yet.

GalaXapediA not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GalaXapediA not working

    Hi, I have just installed all the character updates for singularity and tried a question from the GalaXapedia - to be informed

    Grey dot Command ignored - GalaXapediA is disabled.

    Question - how do I enable?

    Thanks

  • #2
    erm..."enable galaxapedia"
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      Yeh I know "enable it! but I cant find where to enable it, Can you just give us a clue searched, the singularity.vap and looked through the two parts at the top of the vap which says only touch if you know what you are doing.
      Appreciated - Multi crew was far easier to edit and fine tune.

      Comment


      • #4
        lol, say "enable galaxapedia"

        using the mc profile then you'll understand why it needs to be switched on and off
        The Singularity profile - One profile to rule them all and at HCS we bound them

        You see, TheThingIs, eventually you'll be allright.

        Comment


        • #5
          cracked it, but for those having same issue just issue the spoken command "enable galaxapedia etc" easy when you know how!

          Comment


          • #6
            Originally posted by Cmdr Grumpsy View Post
            cracked it, but for those having same issue just issue the spoken command "enable galaxapedia etc" easy when you know how!
            I'm so glad someone asked this, I had the same issue. Now if I could only get Stephen Hawkins working.

            Comment


            • #7
              It enables the galactapedia for me, still saying "galaXapediA is disabled"

              Comment


              • #8
                I am having the same problem with enabling Galaxapedia. I'm using Eden, and when you say "enable galaxapedia" there is no response from her to indicate she did anything. I did notice what might have been two typos in the Voiceattack command for enabling it (CMSEGMENT --> CMDSEGMENT) but fixing the typo didn't seem to make things better.

                Comment


                • #9
                  I shall check it. We did make a last minute fix to that so possibly it didnt get replicated to the download servers

                  checked and all is good. It may have been a problem in beta 2..have you loaded in the newest Singularity profile which should say v1.xx on startup?
                  Last edited by TheThingIs; 03-01-2018, 01:44 PM.
                  The Singularity profile - One profile to rule them all and at HCS we bound them

                  You see, TheThingIs, eventually you'll be allright.

                  Comment


                  • #10
                    Originally posted by TheThingIs View Post
                    I shall check it. We did make a last minute fix to that so possibly it didnt get replicated to the download servers

                    checked and all is good. It may have been a problem in beta 2..have you loaded in the newest Singularity profile which should say v1.xx on startup?
                    TheThingIs - I also saw this error, have the latest packs, clean install.

                    I noticed when I say "enable galaCtapedia" , VA recognizes the command, but the AI doesn't acknowledge it and when asking a question, "what is a black hole", VA states that galaxapedia is disabled..

                    However, if I say "enable galaXapedia", VA again recognizes the command, and the AI will acknowledge it, and will answer the above question (s).

                    It appears something is breaking when you say galactapedia instead of galaxapedia. (in the profile, it lists galactapedia, so is it suppose to?)




                    Comment


                    • #11
                      thanks for that info...I will investigate further.....
                      The Singularity profile - One profile to rule them all and at HCS we bound them

                      You see, TheThingIs, eventually you'll be allright.

                      Comment


                      • #12
                        Originally posted by TheThingIs View Post
                        I shall check it. We did make a last minute fix to that so possibly it didnt get replicated to the download servers

                        checked and all is good. It may have been a problem in beta 2..have you loaded in the newest Singularity profile which should say v1.xx on startup?
                        Excerpted from my Eden startup:
                        Code:
                        22:27:57 - Singularity v1.0 - VoiceAttack v1.6.9
                        I also observed the same thing about enabling the Galaxapedia. If I say "enable GAL-AK-TA-PEE-DEE-AH" -- no response from Eden (same with disable). On the other hand, "enable GAL-LAX-AH-PEE-DEE-AH" (and disable) get a response from her.
                        Last edited by sleoj; 03-02-2018, 03:36 AM. Reason: Confirming RookFett's last post regarding pronunciation of the galactic encyclopedia and responses (or lack thereof) by the profile.

                        Comment


                        • #13
                          Oh. Welp if you say verbatim: "Enable Galaxy Pedia" It enables the galaxapedia for me

                          Comment


                          • #14
                            I found an issue when it recognised "galactapedia" instead of "galaxapedia"...it works but doesn't play the sounds...fixed in the upcoming patch
                            The Singularity profile - One profile to rule them all and at HCS we bound them

                            You see, TheThingIs, eventually you'll be allright.

                            Comment


                            • #15

                              I corrected the typo sleoj mentioned above and that was indeed the problem. I can now say enable Galaxapedia or galactapedia and it shows it is enabled but also now responds to the questions such as what is a star etc..rather than still show Galaxapedia is disabled. I did have to restart VA before it worked.
                              Last edited by FSP48; 03-05-2018, 05:51 PM.

                              Comment

                              Working...
                              X