Announcement

Collapse
No announcement yet.

Commands not working,,, Waiting for you to log into Elite...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Commands not working,,, Waiting for you to log into Elite...

    Trying to set up the Astra profile. Finding that the Launch command does not work.

    Attached a shot of the VA status, when I give the command launch it is recognised and a message 'Command ignored, must be in normal space' (roughly)

    I noticed that you ask for before and after shots of the VA status when launching the game, that made me notice that it is stuck saying 'waiting for you to log into elite' even once i have launched elite. I assume that's why I'm getting the 'command ignored' message with Launch as it doesn't think I'm in a docked state?

    I'm testing it on the 2nd training mission if that makes any difference...

    other commands like 'what is...' etc are working fine, as are throttle speed changes etc.

    there may be other commands not working, the departure handover command works if I manually select 'Launch' from the menu system first.

    Profile was properly imported I think (not added commands) using the full house profile
    VoiceAttack Version 1.6.9
    Astra downloaded a couple of days ago so should be up to date (not sure how to check?!)
    Plugins enabled
    Running Elite Dangerous VR with Vive

    apps and sounds originally installed to program files(x86).... as per some instructions on here I copied the data to the steam location. I also tried repointing the voice attack app and sound folder locations to each of the different potential directories, same result.

    any help appreciated!

  • #2
    the profiles do not work correctly with the training missions as Frontier do not write to the journal logs when using them

    You could use the Singularity profile as we built in a "training mode on/off" command to compensate for the problem
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      ah ok thanks, i'll test in full game, appreciate the quick response.

      Comment

      Working...
      X