Announcement

Collapse
No announcement yet.

Where can I find the latest Elite plug-in?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where can I find the latest Elite plug-in?

    I have the 2.03 Elite plug-in. I've applied the patch to singularity (1.04) but when I try to open it it says "WARNING the HCS Elite plugin needs to be updated for this profile to work!". Where do I find the latest plug-in? I would appreciate it if someone could direct me to the right place to download it. Thanks in advance for the help.

  • #2
    You will have to redownload your voicepack. For the moment, this is the only method in which we distribute updates to the plugin.

    On the plus side: the 1.04 Singularity profile will be included

    You can use your existing download link as that will always take you to the most up to date version of the voicepack
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment

    Working...
    X