Announcement

Collapse
No announcement yet.

Impulse command not available

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impulse command not available

    Me again - this was definitely my fault but I was personalizing various commands, including the entire ship engines section, and I've somehow broken the impulse command. I gives me the message 'UNABLE TO EXECUTE COMMAND, '((rs - impulse 0%))' (by name). COMMAND NOT AVAILABLE.' regardless of the increment specified. I thought it has something to do with my edits to the increment thrusters command but I changed that back to default (by referencing the commands html file) and I still get the error. Any ideas on this??

  • #2
    That is because we don't have an ((rs - impulse 0%)) command in the singularity profile
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      Ah fixed it thanks for the input - for anyone else experiencing this the problem was that I added an optional prefix to the start of the command and the code sets the first segment of the command to be the increment so it broke and was trying to say 0% impulse which as gangrel says isn't a command (only 1/4, half, 3/4 and maximum). Changing the code to be 'CMDSEGMENT:1' instead of 0 fixed it.

      Comment

      Working...
      X