Announcement

Collapse
No announcement yet.

Getting no voicepacks detected when singularity initialises

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting no voicepacks detected when singularity initialises

    started voice attack this evening and when singularity initialised gave an error for every pack I have installed and ended with telling me no packs could be detetced even though it is looking in the correct place.

    I had this happen before and reinstalled aall the packs which sorted it out, and now it happened again. any ideas why this is happening? Im going to email support as the error advised but was hoping someone here could tell me why this is happening.

    Oh well going to have to reinstall the pack I guess to get them working in the short term
    "My shoulder angel and shoulder devil agree more often than not. Should I be worried?"

  • #2
    looks like you only updated the profile...the last update required a full uninstall and reinstall of all your packs as we changed many of the sounds...so the new profile is looking for the new sounds hence it refusing to use the old ones basically
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      Well I have tried using the profile that came with the seperate HCS Profile and plug updates file (24/6), as well as using the vap file that came with the updated packs, but gets the same issue wqhenever VA is closed down.
      I have done a clean uninstall and r3einstall of everything (including voice attacks at one point) but I am still getting the errors.
      Just to check the vap file from the updates is dated 19/6. the only solution i find is to uninstaqll the packs and reinstall them each time these errors appear, it will them work ok until I shut down Voice Attack.

      Checked the verions of the plugin and that is 2.12 so that is correct as far as I can see.
      Cant see any version number for the VAP file so I can only work on the date madified

      just started VA back up and got the same error, so uninstalled all the packs, plug-in & profile
      closed VA
      installed plug in
      installed packs
      started VA
      installed vap
      close down and restartd VA all is ok at this time - customised settings
      checked with the customiser and the packs are all up to date.

      will just have to leave VA running for the time being I guess until I/We can work out what im doing wrong
      Last edited by GreyAB; 07-04-2018, 12:54 PM.
      "My shoulder angel and shoulder devil agree more often than not. Should I be worried?"

      Comment

      Working...
      X