Announcement

Collapse
No announcement yet.

Request Docking Pad - Deploys my Hardpoints?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Request Docking Pad - Deploys my Hardpoints?

    Ok, I just updated to the latest ASTRA profile. I have not played in a few months..

    When I tell Astra to request a Docking pad, she opens my Weapon Hardpoints!! The station gets real mad at me!!

    So, I think I need to Import my game Key Bindings since I have not done that since installing this new profile. And I have had some 'MissingBindings' that I have fixed. But saying "Import Binds" does nothing and I see that this command is disabled by the developer and locked so I cannot edit it. I see nothing in the documentation about importing ED's bindings. What was that command?

  • #2
    The plugin should automatically import your current custom bindings with no prompting whatsoever.

    Can you post a screenshot of your voice attack window, once it says "waiting for you to log in"
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      Here you go...

      Comment


      • #4
        If you say "protocol Override: Customise my settings" you can get a list of the missing keybinds.

        If you also look at the "keyboard control" setting, you can adjust the duration that keys get pressed/how long the menu pauses for etc.
        1) I reject your reality.... and substitute my own
        2) Not to be used when upset... will void warranty
        3) Stoke me a clipper i will be back for dinner
        4) Never tell Gangrel to do anything... he will probably get it wrong
        WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

        Comment


        • #5
          Yes, I did the Customize window and have use the 'Keybind Creator" to make a new profile with all the keys assigned. I have selected that Profile in my game Controls. I ran the Missing keyBind Report it says this:

          The following is a list of keys which MUST be bound to a keyboard keypress for all
          commands to function. It doesn't matter what key you bind as long as there is one.
          You can use modifiers as well so something like ALT+A or CTRL+A are fine too.

          Keyboard bind missing in Elite: Elite keybind not setup: Galaxy Map:Galaxy cam yaw right cannot be the same as Interface mode: Next panel tab if you want full route plotting to work.
          Keyboard bind missing in Elite: Elite keybind not setup: Galaxy Map:Galaxy cam translate right cannot be the same as Interface mode: UI panel right if you want full route plotting to work.
          Keyboard bind missing in Elite: Galaxy Map:Galaxy cam translate backward cannot be the same as Interface mode: UI panel down if you want Elite bookmarks to work.
          So, I reassigned those commands to different keys. And now the Missing KeyBind Report says I have not Missing KeyBinds. So, that is ok now.

          I tested the game again, and when I tell Astra to Request a Landing Pad, 2 times she deployed my hardpoints, and once she opened the System map. Why is it doing that??

          Comment


          • #6
            Originally posted by Gangrel View Post
            If you also look at the "keyboard control" setting, you can adjust the duration that keys get pressed/how long the menu pauses for etc.
            I don't understand how this would stop the hardpoints from being deployed. Astra is sending the completely wrong command.

            I never had this problem with the last profile..

            Comment


            • #7
              The reason as to why I brought up the timing part, is because it uses the left panel to do the requesting, or at least that is what the voicepack *should* be using, and it could have been a potential UI lag issue.

              So whilst it is doing the requesting, if you try to use the menus at the same time, that can throw it off.
              1) I reject your reality.... and substitute my own
              2) Not to be used when upset... will void warranty
              3) Stoke me a clipper i will be back for dinner
              4) Never tell Gangrel to do anything... he will probably get it wrong
              WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

              Comment


              • #8
                The command to deploy my Hardpoints is the u key.

                I did a test and gave the command "Request a Docking Pad" while Notepad had the focus. Astra sent these keys:
                ee s qq1

                I am not sure if the last character is an L or the number One. l or 1?

                L is not assigned anywhere in my controls.
                One is assigned to the Target Panel
                2 is assigned to the Comms Panel.

                So, I would expect a 2 in the command string from Astra to bring up the Comms panel? Correct?

                So this makes no sense to me.

                I am going to uninstall the Plugin and Singularity profile, both of which I installed from using the 'Large' original download since you said that was updated to the current version.
                And then I will install the Plugin and Singularity profile from the 'Small' update download and hope this fixes it.

                Please let me know if you think the Astra command string is correct or incorrect?
                PS: I did increase my key hold time and delay between keystroks by +.2 but that did not help. I never see any panel open up like I used to see in the profile that I had been using (two updates ago).

                Andy

                Comment


                • #9
                  Ok, I uninstalled and reinstalled the plugin and profile and it still does the same thing.

                  I noticed that some of the keys are duplicated to other commands, which has never been a problem. Like thrusters and throttle..

                  I tested in Notepad 3 times and it always sent the same keys:
                  ee s qq1
                  ee s qq1
                  ee s qq1

                  I slowed down the key presses again in the Customzer, and it still didn't work. It seems to me like it should be sending the 1 key first to open the Comms panel.

                  So, I pressed the 1 key myself, and then gave the "Request Docking Pad" command, and IT WORKED!! I did this several times, and even reduced the time between key presses.

                  Why doesn't the command open the Comms panel first?? It used to do this in my old profile.

                  Comment


                  • #10
                    This is the thing, it *should* do so, I am using the most recent profile (which is the one that you have there), and it is working fine for me (as in, I use it multiple times a day requesting docking).

                    When you issue the command, I assume that the tabs are on the far left of the panel.

                    Are you using VR at all?
                    1) I reject your reality.... and substitute my own
                    2) Not to be used when upset... will void warranty
                    3) Stoke me a clipper i will be back for dinner
                    4) Never tell Gangrel to do anything... he will probably get it wrong
                    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

                    Comment


                    • #11
                      The selected tab is on the first one(far left) when I issue the command.
                      I don't understand whey I don't see he 1 (one) key sent as the first keypress in Notepad???

                      I was trying it in VR most of the time. I was editing my keys so much that I turned VR off after a while. I don't remember if I tested it without VR. I will test it without VR on and see if it does the same thing..

                      Comment


                      • #12
                        I just tested it without VR and it kind of worked. It worked 2 times and then it opened the Hardpoints once, and another time it opened the System Map. So, I increased the time it waits to open a panel, and that seemed to help. It seemed to work better, so I went into VR again and tested it. And it didn't work as good, so I increased the panel time up to 3 secs and the other times by 1-2 secs. It seemed to work better, but I think since it didn't work a few times that something got confused. Maybe since I was testing and changing wait times, and the keys sent were confusing the game? But it seems to be a bit better.

                        I wonder if that other plugin (VIACOM) is causing delays? Do you have other users with VIACOM?

                        Do you know if having multiple plugins causes conflicts in VoiceAttack?? I read somewhere that with all of the processing going on within VoiceAttack with the plugins that it may slow it down?? If so, is there a way to disable (without uninstalling) plugins? Or are they only loaded if their profile is loaded??

                        Comment

                        Working...
                        X