Announcement

Collapse
No announcement yet.

Confused about the latest updates - how to apply

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PatMc
    started a topic Confused about the latest updates - how to apply

    Confused about the latest updates - how to apply

    Not for the first time, I seem to be confused about the latest update.and how to install. I've received update emails (June 20th) for Astra, Cleo and Leo. the instructions says

    1. uninstall plugins (I have V2.04 latest is 2.12) - so I'm fine with that aspect

    2. install the latest profile into Voice Attack. I'm assuming by profile you mean singularity? (if so, would be great if you could use a standard terminology) Now, I currently have 4 different singularity's installed (Cleo v1.03, Leo v1.03, Astra v1.04 and Orion V 1.04). There is a single link in the email pointing me to a download page http://forum.hcsvoicepacks.com/forum...t-version-info
    and that page has a link to this download page https://www.dropbox.com/s/omnd70z33o...dates.zip?dl=0
    which appears to be the same regardless of which voice pack I have.

    so, my confusion is, how can the same download apply to 3 different singularities? or are profiles and singularities different? if so, do i only use one profile? ????? do I uninstall singularities before running update

    TBH - I find the whole update process confusing - would it be possible to automate in future?

    Thanks Pat

  • PatMc
    replied
    Thread Closed - New thread here http://forum.hcsvoicepacks.com/forum...ull-re-install

    Leave a comment:


  • PatMc
    replied
    OK, spent another couple of hours on this day. Had some progress - but still have a problem.
    1. I uninstalled everything as suggested and cleared out the Sounds folder.
    2. I then reinstalled Voice attack (V1.7.2), Plugins (V2.2), Singularity Profile (V1.2.1) then
    3. installed LEO, CLEO, ORION and ASTRA.
    4. Run the system up, and I have now got past the original issue of it saying no voicepacks installed
    5. BUT I can only appear to get responses from LEO.
    If I try to do any crew rostering etc, it responds saying "Command not available when you only have 1 crew member. All 4 voice-packs show as installed in Windows / control Panel / Programs and Features and also show in the Sounds folder. How can I check if all four crew members are being recognised? (I'm sure it used to show when you started up VA)

    Below is the start screen from VA

    Pat

    16:44:41 - Waiting for you to log into Elite...
    16:44:38 - Listening suspended
    16:44:37 - Singularity initialising...
    16:44:37 - Elite: Dangerous VoiceAttack profile - (c)2018 HCS VoicePacks Ltd
    16:44:37 - Singularity v1.21 - VoiceAttack v1.7.2
    16:44:37 - Plugin 'HCS Elite Plugin v2.2 - (c)2018 HCS VoicePacks Ltd' initialized.
    16:44:37 - Plugin support enabled.

    Leave a comment:


  • Cmdr Galyock
    commented on 's reply
    No I'm not the developer, sorry, just another user who was trying to help since I personally experienced the exact same error you initially reported ("No Voicepacks can be detected - DO NOT USE THE PROFILE&quot and wanted to share what fixed it for me, though maybe the underlying cause is different.

  • Gangrel
    replied
    Originally posted by PatMc View Post
    Mmmm, not really the answer I was hoping for, this is turning into an epic, so, at the risk of sounding dumb(er), and to save me any additional wasted time, where exactly do I find the latest versions of all the voicepacks I own to download?

    Thanks Pat
    You find the latest version of your voicepacks whenever you redownload them.

    Hi
    Thanks for your continued efforts.
    re
    1. I'm using the same anti-virus I've always used (MS Essentials) and have never had an issue downloading HCS (or another) files
    Same as me, no issues here

    2. I've been specifying the profile to select when starting up
    Now *THIS* is what could be causing an issue. There is *no need* to specify the profile to load up at the start, at VA will always load the last used profile. I would uncheck this option, then make sure that I import the profile (you can import the profile from *anywhere* on your machine just so you are aware).


    3. The original advice at the start of this thread was just to upgrade the plugins and import the new profile into VA - so I had no need to touch the sounds folder (did I?). When I re-ran the voicepack setup.exe as suggested later on after I hit problems a) I didn't uninstall first (as I wasn't advised to) and b) I didn't empty the sounds folder (same reason).

    Please don't take this the wrong way - but is this the formal support route e.g. are you the developer?
    Thanks Pat
    The thing is, sometimes there are issues that can crop up, and when that happens, a full uninstall/reinstall is what we would advise. I *personally* have had to do both (the uninstall/reinstall route) a couple of times, and then a couple of updates went fine with *no issues* whatsoever.

    But a lot of the time, and this is just going off hindsight, the people who *appear* to have issues updating are those who have had "Load this profile at start up" enabled in VA, and one of our old proifles being loaded this way.

    Leave a comment:


  • PatMc
    replied
    Hi
    Thanks for your continued efforts.
    re
    1. I'm using the same anti-virus I've always used (MS Essentials) and have never had an issue downloading HCS (or another) files

    2. I've been specifying the profile to select when starting up

    3. The original advice at the start of this thread was just to upgrade the plugins and import the new profile into VA - so I had no need to touch the sounds folder (did I?). When I re-ran the voicepack setup.exe as suggested later on after I hit problems a) I didn't uninstall first (as I wasn't advised to) and b) I didn't empty the sounds folder (same reason).

    Please don't take this the wrong way - but is this the formal support route e.g. are you the developer?

    Thanks Pat

    Leave a comment:


  • Cmdr Galyock
    replied
    Three things I would check (because I recall reading a report of an issue caused by the first, and personally experienced the other 2):
    1. Make sure any antivirus software you have running isn't mangling the files during download. (One person posted here awhile back and their AV solution was somehow truncating the archive so that the installer was missing some files and IIRC it caused a bunch of issues).

    2. Make sure Voice Attack's options / preferences aren't set to load an old profile at startup by default. If it is, you need to change that setting so it is loading the most recent Elite Singularity profile. I didn't initially, and no matter what I tried (uninstall/reinstall, reloading the newest profile, etc), I kept receiving the exact same error you are: "No Voicepacks can be detected - DO NOT USE THE PROFILE". It didn't go away until I changed that preference within VoiceAttack so that it was loading the correct profile at startup.

    3. Did you ensure that the VoiceAttack\Sounds folder was completely empty before installing the latest version? With one of the major recent updates, I installed the sound files (not the plugin installer, the other one) over an existing installation and it caused a host of problems. To try & fix, I used Add/Remove Programs panel, but it still left some residual folders inside the Sounds\voicepackname\ folder and I experienced a host of issues caused by that muddying of the proverbial waters. I had to run Add/Remove and then manually wipe out the folder, then reinstall everything from scratch for it to work perfectly out of the box.

    Leave a comment:


  • PatMc
    replied
    Mmmm, not really the answer I was hoping for, this is turning into an epic, so, at the risk of sounding dumb(er), and to save me any additional wasted time, where exactly do I find the latest versions of all the voicepacks I own to download?

    Thanks Pat

    Leave a comment:


  • TheThingIs
    replied
    if you have not updated for a while then you will have to download and install the latest full packs as well as the profile

    Leave a comment:


  • Gangrel
    replied
    Honestly? Right now I am not sure as to what could be the issue.

    I would personally redownload the existing packs, uninstall them (make sure that the files are removed from wherever you installed them to), and then reinstall them.

    When you redownload the packs you will have access to the most recent version of the files as well.

    Leave a comment:


  • PatMc
    replied
    Hi
    I've run setup.exe for each voicepack, still getting the message below when starting Voiceattack with the new singularity profile (OK with the old profile)
    18:33:43 - No Voicepacks can be detected - DO NOT USE THE PROFILE
    18:33:43 - I'm looking for them here: C:\Program Files (x86)\VoiceAttack\Sounds
    18:33:43 - Ships Cat: ERROR CODE 210 - email support info@theqnn.com with your order number
    18:33:40 - Listening suspended
    18:33:39 - Singularity initialising...
    18:33:39 - Plugin 'HCS Elite Plugin v2.12 - (c)2018 HCS VoicePacks Ltd' initialized.
    18:33:38 - Plugin support enabled.

    Leave a comment:


  • Gangrel
    replied
    1) You don't have to delete the existing profile before you impor the new one. I personally don't until after I have imported the new profile (then I do "delete old profile, rename new profile")
    2) When you import the profile you need to click "yes" when it goes "This profile can do stuff".

    Then you let it fully finish setting up and wait for the "Waiting for you to log into Elite" message crops up in the voice attack window.

    With the error code though: a quick reinstall of the voicepack files (no need to reimport profile) should resolve that.

    Leave a comment:


  • PatMc
    replied
    Ok, so finally got round to tackling this update.

    step 1. Uninstalled the old plugins and reinstalled the new ones - OK
    Step 2 updated voice attack to latest version 1.7.2 (as I got an error when first trying to import and a google suggested it was due to Voice attack being an old version 1.6.9 - now resolved.)
    Step 3. IMPORT the latest profile by copying it into the VA folder/sounds/profiles folder then doing an IMPORT Profile

    I now get
    1. a message that says profile already exists so renamed as Elite: Singularity-1 (should I have deleted the original profile before import? there was no instruction to do so
    2. The following (yet I have 4 voicepacks installed (Astra, Cleo, Leo, Orion + the ships cat)
    15:23:12 - No Voicepacks can be detected - DO NOT USE THE PROFILE
    15:23:12 - I'm looking for them here: C:\Program Files (x86)\VoiceAttack\Sounds
    15:23:12 - Ships Cat: ERROR CODE 265 - email support info@theqnn.com with your order number
    15:23:08 - Listening suspended
    15:23:07 - Singularity initialising...
    15:23:07 - Plugin 'HCS Elite Plugin v2.12 - (c)2018 HCS VoicePacks Ltd' initialized.
    15:23:06 - Plugin support enabled.

    These updates are a nightmare

    Pat

    Leave a comment:


  • Gangrel
    replied
    Yep, pretty much.

    One email per pack owned (or in my case, 20+emails.....)

    Leave a comment:


  • PatMc
    replied
    so, even though I've been sent three emails, are you saying I only need to
    1. uninstall the old plugin and install the new one - once
    2. import just one profile - once

    Maybe getting three seperate emails was the confusing bit. Or maybe I'm just a tad thick.

    Thanks Pat

    Leave a comment:

Working...
X