Announcement

Collapse
No announcement yet.

Issues with missing keybind report and command issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with missing keybind report and command issues

    Hi just got VA and the Archer pack the other day but i've been having some problems. the newest one that just cropped up is that i'm still missing a few keybinds for cameras and maybe an srv command but whenever I go into customizer and the missing bind report now it just looks for a second and then disappears. Worked fine when I was setting up the bulk of my bindings but its a little frustrating that I can't see the last few i'm missing.

    The other issue is a little more puzzling to me. for the most part all of the commands I've used have worked well enough but for some reason landing gear and using the fsd seem to just quickly toggle on and off when I give the command. i've looked through the binding settings in VA over and over and I can't figure out why its doing it.


    Also wanted to point out i'm using the rift for ED so I wouldn't be surprised if it was some wonky vr issue like the random reorientation I get when I try to request dock
    Last edited by ErnestTheLumberjack; 07-19-2018, 11:59 PM.

  • #2
    First part: that is strange. Maybe a reinstall of the plugin might help.

    2nd part: I would need a look at the VA log of those commands when it happens, maybe (just maybe) it is VA picking up extra noise/sounds and therefore recognising the command twice?
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      Ill try to grab a screenshot of it when I test it again later today. Tried it out of VR and had the same issues but the VA log (i'm assuming thats just the main page of VA?) shows a single recognized command each time. I would like to point out that supercruise also did this until I started and canceled supercruise with regular button commands then it seemed to work (although clear the area and prepare to jump still just flashes the fsd charge bar and stops).

      Appreciate the quick response. i've seen people using notepad to see exactly what VA is doing with the commands i'm going to try to figure that out and see what that reveals.


      EDIT: just tried it on notepad. for some reason VA presses the key twice for the commands in question. Still can't see from the settings why its doing that theres nothing in the command description written or checked that would imply 2 presses


      EDIT2: just tried splitting the landing gear into 2 seperate commands instead of the stock toggle. VA comes up with errors that it wont function but in game the landing gear now function correctly and work with all complex commands. Not as sure what to do with the supercruise/ jump drive commands
      Last edited by ErnestTheLumberjack; 07-20-2018, 08:39 PM.

      Comment

      Working...
      X