Announcement

Collapse
No announcement yet.

Steam- can't find voicepack after update.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steam- can't find voicepack after update.

    Hi

    I just updated to the latest Changelog 18/06/18: Singularity v1.11, and now my voicepack for Celeste isnt working. I have read the other topics relating to the issue, but cant get it to work.

    When i first installed the update, i installed the plugin without removing the old one first, as i didnt know how to do that. And so it didnt work.

    I have then uninstalled and reinstalled voiceattack and the voicepack several times, but the result is the same: Voiceattack cant find the voicepack. Both my app and sounds are pointing at the right Steam folders:

    I have enabled plugin support
    I have installed the plugin first.
    I run as administrator
    I have deleted the old profile before i installed the new Elite: Singularity
    The Changelog for the Voicepack Celeste says: 22/3/18 Singularity v1.04

    Any ideas?
    Last edited by Kneggy; 07-22-2018, 09:27 PM.

  • #2
    No images linked.... so cannot see what it is actually pointed towards....

    *edit* Should also say that the Celeste changelog file that I have to hand is 19th May 2018 (Sing version 1.1), so I would recommend redownloading the voicepack.
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      Tnx. I'll try updating celeste.

      Comment


      • #4
        Solved it via HCS support. The problem was that the update included a profile that wasnt supposed to be with the update. So when i reinnstalled and used the profile in the updatefolder ..\Content it worked:
        "If you look inside the download update folder, the structure will be

        HCS Profile and and Plugin Updates\HCS Profile and Plugin Updates\Contents\

        The profile that you would import is in the Contents folder, and not the ones which are in the top folder (which were included by mistake, now corrected in the new download though)"

        Comment

        Working...
        X