Announcement

Collapse
No announcement yet.

Boomark commands not working.?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boomark commands not working.?

    Hi i dont know if this is the right place to post this but here goes.

    I have one problem with voice attak bookmarks command in elite dangerus.

    If i ask to plot a rout to bookmark (1,2,-9)/home it works fine with every system i tried
    except when i try to do it to KI system then someting breaks.

    When ploting rout with voice command its opening the map and types in for example CEOS anf plots
    a rout and closes the map, but when i to it to ki it´s goes to my in game bookmark and selects the second bookmark
    and i trien multiple system names and different in game bookmarks.

    Hope this make sense and someone kan help.

    Edit:
    11:04:08 - Integer token could not be converted : {TXT:~~Destination}
    11:04:08 - Recognized : 'plot a route to home' (derived command)
    Get this from voice attak panel when given command : Plot a rout to home : when KI system is my home system with other systems its works,

    Edit:
    I think it is every system name with only 2 letters that conflicts with voice attak i just tried EL system and i get the same error.

    //Erik
    Last edited by Erik85; 08-19-2018, 09:20 AM.

  • #2
    Thanks, I'll take a look
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment

    Working...
    X