Announcement

Collapse
No announcement yet.

VA-HCS not loading correctly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VA-HCS not loading correctly

    RESOLVED: I am having issues with the VA and HCS vociepacks for ED now when loading.
    I have deleted everything from VA to all HCS packs and reinstalled everything and the same thing is happening. It is saying I have ED running and I don't it is not detecting my voice any longer when I speak. I have tried different microphones and still not joy. Here is a screen shot of what comes up when I bring up VA. And yes I start VA prior to ED.

    Any help appreciated.
    RJ
    Attached Files
    Last edited by shadowrydr; 09-25-2018, 08:14 PM.

  • #2
    1) Check on the advanced tab of voice attack settings to ensure that you have voice recognition enabled,
    2) Make sure that on the audio tab your recording device is plugged in correctly. You might have to increase the volume of your recording source

    3) Strange that VA is saying that ED is running when it isn't. That looks like a potential clash in the log.

    If you disable/remove the EDDI plugin, do you still get the same errors?
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      I did remove EDDI totally and still the same issues.

      Now I am curious about the latest Windows 10 Update.

      This is what I have in my system info

      Edition: Windows 10 Home
      Version: 1803
      Installation Date: 9/8/2018
      OS Build: 17134.286

      All of this seem to happen after that update not sure if anyone else is having this issue now or not.

      Comment


      • #4
        OK, I believe I have it fixed somewhat... I have it detecting my voice again, That is GOOD!! Somehow with the windows update it changed my Microphone setting for other apps to off. That is found in System-Privacy-Microphone.

        Now i am not getting any responses from any voicepacks. It keeps erroring out.

        7:00:49 PM - Random sound directory contains no playable files - C:\Program Files (x86)\VoiceAttack\Sounds\hcspack-alix\Profile sounds\Generic\Extra Content\((RS - You are welcome Commander))\non-verbose\

        On all voice commands. I went and looked at the path and all the files are there.

        Any help for this?

        Thanks

        Comment


        • #5
          OK, I have everything fixed. Life has been good to me.

          Cheers
          RJ

          Comment

          Working...
          X