Announcement

Collapse
No announcement yet.

Navigation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navigation

    Not Sure if this is a Voicepack issue or not. Whenever I select a station in a new system and then jump into that system it defaults to the star and I have had to open map again and select my destination station again I can I disable it from selecting the star

  • #2
    The targeting the star should only happen if you have expanded explorer mode enabled.
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      I only see explorer mode in the customizer how do I disable advanced explorer mode

      Comment


      • #4
        In the customiser you will see that the Explorer mode underneath it also has "Expanded Explorer mode" (or something very similar) as a check box.

        If its ticked untick it.
        1) I reject your reality.... and substitute my own
        2) Not to be used when upset... will void warranty
        3) Stoke me a clipper i will be back for dinner
        4) Never tell Gangrel to do anything... he will probably get it wrong
        WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

        Comment


        • #5
          update to the latest version of the profile and plugins
          The Singularity profile - One profile to rule them all and at HCS we bound them

          You see, TheThingIs, eventually you'll be allright.

          Comment


          • #6
            I only have safe jump underneath explorer mode

            Comment


            • #7
              and the latest profile does not target the star as we removed expanded explorer mode
              The Singularity profile - One profile to rule them all and at HCS we bound them

              You see, TheThingIs, eventually you'll be allright.

              Comment


              • #8
                I am still having issue no matter what I do when I select a station in a new system and then jump into that system it automatically targets star. The it didn't used to do that how can I get that to stop. All my profiles and tools are up to date

                Comment


                • #9
                  Can you post an image of your VA window when it starts up please.
                  1) I reject your reality.... and substitute my own
                  2) Not to be used when upset... will void warranty
                  3) Stoke me a clipper i will be back for dinner
                  4) Never tell Gangrel to do anything... he will probably get it wrong
                  WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

                  Comment


                  • #10
                    Click image for larger version

Name:	VoiceAttack 12_30_2018 3_58_31 PM.png
Views:	1
Size:	21.4 KB
ID:	26425
                    Here you go

                    Comment


                    • #11
                      Click image for larger version

Name:	Singularity Customiser v3.01 - (c) HCS VoicePacks Ltd 2016 12_30_2018 4_01_48 PM.png
Views:	1
Size:	20.6 KB
ID:	26427
                      Here is the Customizer I did a fresh downlads of all my packs and voice attack Yesterday

                      Comment


                      • #12
                        I have tried disableing all the explorer setting and it still targets the star whenever I jump into a new system. Help please

                        Comment


                        • #13
                          I assume that means that you unticked the "Always on" part of the box as well.
                          1) I reject your reality.... and substitute my own
                          2) Not to be used when upset... will void warranty
                          3) Stoke me a clipper i will be back for dinner
                          4) Never tell Gangrel to do anything... he will probably get it wrong
                          WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

                          Comment


                          • #14
                            actually no I forgot to do that Ill Try it and get back to you with how it goes

                            Comment


                            • #15
                              I disabled always on as well as the other setting and I am still having the same issue No matter what station or planet I have selected before I jump into the system it doesn't matter When I come out of the Jump The star is all that I am locked on I have to go into navigation and select the station or planet I had selected before the Jump. I didn't have this issue before. Something is different or I am doing something wrong. Please help This is really annoying I dont understand what I am doing wrong or why I cant just come out of a Jump with a selected station and Then just turn toward it like I used to do

                              Comment

                              Working...
                              X