Announcement

Collapse
No announcement yet.

Update downloader crashes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update downloader crashes

    When I try to download the latest updates, error ensues.
    Attached Files

  • #2
    I have the same problem. Any way to fix this?

    Comment


    • #3
      http://forum.hcsvoicepacks.com/forum...s-known-issues
      The Singularity profile - One profile to rule them all and at HCS we bound them

      You see, TheThingIs, eventually you'll be allright.

      Comment


      • #4
        Hey TheThingls. Thanks for that, I've downloaded and installed HCS Tools manually, but now the update checker doesn't run when I start Voice Attack, so is there a way to run it manually or will I have to update my voice packs myself (urrrrrggghhhh)?

        Comment


        • #5
          the update checker only runs once per day so that sounds like you didn't import the newest profile. See here: http://forum.hcsvoicepacks.com/forum...or-singularity

          you can manually check for updates in the customiser
          The Singularity profile - One profile to rule them all and at HCS we bound them

          You see, TheThingIs, eventually you'll be allright.

          Comment


          • #6
            I have this pop-up ow that is a voicpack update checker with all 11 of my voicepacks saying I need to update them from v2.00 to v2.01.. Do I need to download them all again and run the install exe from each? This is going to take over an hour of time.. is there an easier way?

            Also, what is the latest version number for the HCS Plugin? is it 3.01 or something newer?

            Thanks
            RJ

            Comment

            Working...
            X