Announcement

Collapse
No announcement yet.

Apollo Not loading

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Apollo Not loading

    (RESOLVED) I installed Apollo but when I call him up I get Has not been commissioned for duty. So How do I commission him for duty?
    Last edited by shadowrydr; 12-27-2018, 06:07 AM.

  • #2
    have you installed the pack? have you updated to the latest version of the profile which adds Apollo? When you start VA what is the version of HCS Plugin and version of Singularity?
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      I downloaded the Apollo voicepack and ran the HCS Tools exe from the Apollo pack and when I start VA (v1.73)it shows, " WARNING This is an old version of the Singularity profile and needs updating!"
      The HCS Tools shows version 1.01.

      Then I run the HCS Tools exe (v 1.00)from the latest Alex update and VA loads fine. But still get the ( Has not been commissioned for duty) for Apollo.

      Thanks for your help...

      Comment


      • #4
        Noticed that when I do an import profile from VA and go to the VA sounds and click on profile folder, the only thing in there is a HCS Tools shorcut, there is no character name VAP any longer.
        Last edited by shadowrydr; 12-27-2018, 05:17 AM.

        Comment


        • #5
          That is because the profiles for all of our packs (Even star Citizen ones) are located in the HCStools folder (Voice Attack\Sounds\HCSTools\Profiles )
          1) I reject your reality.... and substitute my own
          2) Not to be used when upset... will void warranty
          3) Stoke me a clipper i will be back for dinner
          4) Never tell Gangrel to do anything... he will probably get it wrong
          WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

          Comment

          Working...
          X