Announcement

Collapse
No announcement yet.

So how do I edit commands now?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Root of the voicepack folder
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #17
      Originally posted by Gangrel View Post

      hcsvt commands are now the "base line commands" that the voice triggers are then applied on top of. This is one step of making the profiles autoupdateable, whilst also keeping any tweaks/changes that you might have made to voice triggers, or custom commands unaffected.



      Because we are now able to enable/disabled a wide range of commands via situation, we decided to allow some more freedom with the voice triggers, so in theory at least, these commands should only be possible to trigger when you are in a situation that allows it (ie saying "Deploy SRV" whilst in supercruise would come up with an "Unrecognised command" because it isn't even a valid command for that moment in time)

      If you want to edit the voice triggers all in one go, you can look at the custom-english.hcs file in a text editor and search and nuke accordingly (or use the voice trigger editor). The voice trigger editor is there for the less "tech inclined" and not wanting to get their hands dirty but still wanting to add their own phrases to commands.
      Thanks for your reply.
      I'll reply/ask more later about it. For now....

      I eventually found 'ship' in GUI>right panel, I added 'tab' to it to stop false activation. Btw, the 'ship' command does not open it to the ship tab anyway, it just opens the right panel.
      Not sure about 'open inventory' as VA has decided it can't recognise that word now! (status works, IDK about the others).

      Oh btw, I tried to do a backup & I got this '15:04:20 - Index was outside the bounds of the array.' - what's that mean?

      Btw 2 'launch' just got falsely activated! Grrr.....
      Last edited by Assimilator1; 12-31-2018, 03:56 PM.

      Comment


      • #18
        Originally posted by Assimilator1 View Post

        Oh btw, I tried to do a backup & I got this '15:04:20 - Index was outside the bounds of the array.' - what's that mean?
        I believe that error occurred with the original 3.0 release of HCS Plugin / HCS Tools, which means you're likely running an out-of-date plugin and likely profile too, which could explain some of the oddities you're encountering with command triggers. See http://forum.hcsvoicepacks.com/forum...or-singularity for the PDF with detailed instructions.

        Comment

        Working...
        X