Announcement

Collapse
No announcement yet.

Non functional

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Non functional

    Hey, so my problem started with trying out my first command, "launch" it was recognized but then a series of dings happened but nothing else. I assume these dings are keys trying to be pressed by voice attack. I tried opening the missing key binds report (as i had some missing apparently, maybe all?) but it then froze. I noticed later after restarting several times in administrator and normal mode (where the same problems persisted), that there are two dings that play while it is searching for keybindings. I also tried to use the customizer to set up a bind file, which it did create (making me assume that the path is correct) but to no avail.
    Attached Files

  • #2
    set your "Target" to be active window
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      AH, thank you! i must have done that when i was trying to load the profile lol

      Comment

      Working...
      X