Announcement

Collapse
No announcement yet.

Setup key doesn't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setup key doesn't work

    I tried typing it in and copy-pasting. Yes, I'm positive I got it right and it has no spaces. The installer will not let me continue. I got the key from the download link after logging in.

    Trying to install Orion, BTW... Already have HCS Tools installed and have run Voice Attack. Uninstalled all previous versions.
    Last edited by jrizzo; 01-12-2019, 03:52 AM.

  • #2
    Same for me. I'm having this trouble with the Archer pack in particular. It was just updated to correct some issues with Alix making an unintended cameo appearance in the pack, and when I reinstall Archer, I cannot use my license key. I have cut and pasted, and also typed manually, and the "next' button is greyed out.

    Voice attack is closed.
    I have uninstalled HCS Tools and the previous Archer voice pack.
    I have closed all other applications
    I have run the installer directly out of a .zip archive, and also extracted it manually. I have also run it "as administrator."
    I have restarted the computer.

    I still cannot get the "next" button in Archer's installer.

    EDIT: I have also cross-checked this phenomenon with other voice packs I own, and it does not appear that my license keys work with ANY of my packs!

    I own Archer, ASTRA, Dark, Eli, Legend, Orion and Carina. Please help!
    Last edited by Designated_david; 01-12-2019, 04:33 AM.

    Comment


    • #3
      there is a server issue atm, we are working on the problem. Sorry about that
      The Singularity profile - One profile to rule them all and at HCS we bound them

      You see, TheThingIs, eventually you'll be allright.

      Comment


      • #4
        I purchased the Vega Pack with Brent Spiner same Issue serial number is grayed out and will not allow me to hit the "Next" button on install. I have tried uninstalling and deleting then downloading it again, to no avail. On another note the Singularity "free" pack worked just fine and the serial # entered no problem.
        Last edited by uu2142; 01-12-2019, 07:24 AM.

        Comment


        • #5
          This should no longer be an issue...

          Comment

          Working...
          X