Announcement

Collapse
No announcement yet.

The New HCS Tool is driving me mad

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The New HCS Tool is driving me mad

    Dear Community,

    I really love Elite and I really love the HCS Voicepacks .. but the new HCS Tools is driving me mad. With every update I had to afford hours to manage my key bindings .. but at least .. it was functional. With the new HCS Tool NOTHING is functional. I am so done. I just want to play Elite and need hours to get HCS running and now nothing is running. I uninstallen VoiceAttack and all Soundpacks. Reistalled them in different directories .. nothing. Always errors, system crashes or if running no chance to get one command into elite. I am really done ... you know ... every time an update came i was horriefied to configure keybinds again but now ... nothing is configurable ... this is annoying

  • #2
    What exactly is the issue here? The HCSTools have been part of the singularity setup for the past year or so...

    For the keybinds, we read the custom control scheme that you use in game automaticaly (the plugin will do a keybind check on each start up of VA unless you disable this in the customiser).
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • Baron Schmatz
      Baron Schmatz commented
      Editing a comment
      Thats what is driving me mad. Everything worked fine. Then I installed the new HCS Tools. And now nothing is functional. The commands are recognized but no reaction in the game ... as if some installation path has changed. I am going nuts ... dont find the issue

  • #3
    Can you post a screenshot of your VA window once it loads up and gets to the "Ready" message (will be preceded with a green dot). I will need all the lines of the start up though.
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #4
      Hi Gangrel, many thanks for the help...much appreciated. I uninstalled all my voicepacks. Afterwards i downloaded the newes version of celeste and did follow all the installation process. But still .. in the game nothing works ... its driving me nuts. Here is a picture of my VoiceAttack startup. Even if i create keybinds in the customizer nothing is funktional

      Comment


      • #5
        The profile that you need to be using will be called "Singularity", and not "Elite Singularity" (renamed so profile had different name from the auto update and non auto updateing version of Singularity)

        1) I reject your reality.... and substitute my own
        2) Not to be used when upset... will void warranty
        3) Stoke me a clipper i will be back for dinner
        4) Never tell Gangrel to do anything... he will probably get it wrong
        WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

        Comment


        • #6
          Dear Gangrel ... Thank you so much. With your help I finally located the problem. At the beginning I used old Voicepacks (Dezember 2018) which caused a error message using the profile "Singularity". So I changed to "Elite Singularity" .. the problem was gone but nothing functional as described before. After updating my Voicepacks (latest Version April 2019) the Profile "Singularity" worked fine and so all the functions in the game ! Thank you so much for spending time helping me solving the problem. Much appreciated!!

          Comment


          • #7
            Hello,

            I have a similar problem. I've been away from Elite for quite some time. Two days ago I started VoiceAttack and it said HCS Tools needed to update. I tried and it said I first needed to update VoiceAttack. I updated VoiceAttack and then HCS Tools. It updated everything, but because it was late, I called it in. Next day VoiceAttack kind of works. I start it, the window is not visible, it doesn't work when I talk , BUT, opening task manager and going to Background Processes it's there
            Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	37.3 KB
ID:	28313
            I just can't get it to open the window and start using it. And playing ED without my AI is no go!
            Any idea what's wrong?

            Thanks

            Comment


            • #8
              I would suggest an uninstall/reinstall of Voice ATtack first of all, making sure that all the files get removed (remove manually if you have to afterwards)
              1) I reject your reality.... and substitute my own
              2) Not to be used when upset... will void warranty
              3) Stoke me a clipper i will be back for dinner
              4) Never tell Gangrel to do anything... he will probably get it wrong
              WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

              Comment


              • #9
                Originally posted by Gangrel View Post
                I would suggest an uninstall/reinstall of Voice ATtack first of all, making sure that all the files get removed (remove manually if you have to afterwards)
                Hi,

                Uninstalled everything (VoiceAttack and HCS Tools and all things related)! VoiceAttack is working again, going now to install HCS Tool and check if it still works!

                Thanks

                Comment

                Working...
                X