Announcement

Collapse
No announcement yet.

Customiser > Missing Keybind Report not responding.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customiser > Missing Keybind Report not responding.

    VoiceAttack console gives a warning about missing key bindings. I access the Customiser dialogue and click on Missing Keybind Report, well over 90 seconds passes an there is no activity, title bar reports "(Not Responding)". I kill the process. I had already switched from a personal bindings file to Custom prior to all this as instructed in the setup video.


  • #2
    We have noticed that this tends to happens for those who *don't* run VA as admin.

    If you want a more "complete" list of commands that require a keybind press though, you can always use this list

    It is not complete, but it is only missing Galnet and weapon/engine color keybinds IIRC.
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      I had already set the properties on the .exe to Run As Administrator prior to this, though I do start it via a Start Tile. Can't find an properties for the tile to modify, but from the context menu I ran as administrator and the Missing Keybind Report worked.

      Though the report could use some newlines. It also won't let me copy the info from the window so I can see it in my editor.

      Comment


      • #4
        working on further improvements...
        The Singularity profile - One profile to rule them all and at HCS we bound them

        You see, TheThingIs, eventually you'll be allright.

        Comment

        Working...
        X