Announcement

Collapse
No announcement yet.

Singularity Stability

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Singularity Stability

    Singularity Stability

    Since updating I have be unable to maintain a user-friendly playable environment using singularity.

    While I like the direction this is heading I’m finding this build to be totally unplayable.

    Two specific errors that occur continuously that are making this so:
    1. Unable to comply or equivalent (computer says no, etc etc) responses at a non stop pace. For example I get this response every time I target something and when collecting materials on a planet surface the frustration levels hit a peak.
    2. I’ll open a panel and the system closes that panel usually with an unable to comply. Time after time after time. This problem goes away when I kill the voice application. Not good when in combat etc.
    Those are not the only two, but those are the ones making game play hard. I like the direction, but its just not stable for prime time and I need to go back to the old. Unless I’m missing a patch or something?
    Thanks for all you do and hope that these bugs get worked out.

    Z..
    Last edited by Zilimar; 03-11-2018, 02:38 PM.

  • #2
    this is the first I've heard of these problems so it's likely something you've done or not doing. If you could jump on our discord channel then it would be much easier for us to diagnose and fix your issues: https://discord.gg/EDAyBTY
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      Thanks for the follow up on this.

      First off all, my post was based on my understanding that things are still a work in progress per responses to similar posts regarding the unable to comply issue. Forgive if I offended, was not my intent.

      Since posting this I have further isolated the errors, but may need a bit more understanding of "why" from your part to help cleanup whatever happened to my system. Everything I have regarding voice attack and the voice packs are clean installs per all the support docs and videos I can find. The same goes with my original key bindings. Please note that I am running a Thrustmaster T.16000M FCS Hotas setup as well.

      Here is what I have found.
      While loading the game Voice Attack starts to get commands which are replied to by whichever crewmember is active with an unable to comply type of message. This occurs while loading and just sitting within the starport. It gets crazy while on a planet surface or farming USS's within the game, etc.

      They are tied at a minimum to "finished" and "yeah" commands. Or at least they seem to be ???? See pic 1 below, you can see how often they appear. Again this is just sitting in a station.
      By clicking on the "finish" command I can see this is tied to SRV related commands. See Pic 2. By disabling this response most of my immediate unable to comply responses and erratic menu behaviors goes away.

      I have no idea what's triggering these.
      I'm assuming this is a key-binding error somehow. I have not looked into the "yeah" command as of yet. I'm sure its going to be something similar.

      Regarding Discord, I apologias for not being able to join one of those sessions. At this time I just have not been able to however I will do my best to jump online sometime this week.

      Once again thanks for the efforts on all of this.



      Comment


      • #4
        looks like you have an over sensitive mic triggering things. Even if you think things are dead quiet in your room, your mic can pickup all sorts and it gets interpreted as commands. Have a read of this and hopefully it will help: http://voiceattack.com/SMF/index.php?topic=1635.0

        oh and yeah, I didn't take it that way m8...lots of posts coming in atm so some of my answers have been a bit short and quick whilst I try and help everyone.

        btw, are you using a headset? it really is a necessity if you aren't
        Last edited by TheThingIs; 03-11-2018, 03:45 PM.
        The Singularity profile - One profile to rule them all and at HCS we bound them

        You see, TheThingIs, eventually you'll be allright.

        Comment


        • #5
          Thanks for the quick turnaround.
          I run ED in three modes, Oculus VR, a RAZER headset and also an open mic of which the later I am usually on while farming mats on planet surfaces while in desktop mode.

          A couple things that don't make sense are why now and not during prior releases? Why does my Voice Attack history window go quiet after I shut down ED (the headset mic option is still active and I can still give commands), Why do my issues go away when I disable that one script for my SRV and the finish command? Why is it always the same command and I can almost force it just by targeting something such as a material on a planet surface or within a USS? For each target I select the error occurs? That doesn't sound like an open mic.

          Etc.

          Don't get me wrong, I'm not implying that is a script error within the voice packs nor even them at all. For all I know this could be a Cortana issue (that would also be a great voice for HCS).
          Just strange. Fro now I have a work around.

          Hope all is well, thanks again.

          Z...

          Comment


          • #6
            do you have speech profiles for each of your mics? Every mic sounds different to the pc so you must have one for each. You are correct that it could just be those 2 commands not being happy on your system. They are single syllable ones so I'm going to flag them up for removal from the packs.
            The Singularity profile - One profile to rule them all and at HCS we bound them

            You see, TheThingIs, eventually you'll be allright.

            Comment

            Working...
            X