Announcement

Collapse
No announcement yet.

Stopped command, '((singularity initialisation 2))

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stopped command, '((singularity initialisation 2))

    I downloaded and installed the latest ELI voice pack, uninstalled the plugins beforehand, then installed the plugins first before installing the updated voice pack. Set the profile to Singularity and cannot get anything to work. If I try switching to the ELI profile, the voice attack program switches it back to the Singularity profile and I get the following list of messages (I included all the messages since VoiceAttack startup):

    1:46:48 AM - Stop running commands
    1:46:48 AM - Stopped command, '((singularity initialisation 2))'
    1:46:48 AM - Stopped command, '((run diagnostics))'
    1:46:48 AM - WARNING The profile needs updating!
    1:46:47 AM - Singularity initialising...
    1:46:46 AM - Plugin 'HCS Elite Plugin v2.12 - (c)2018 HCS VoicePacks Ltd' initialized.
    1:46:46 AM - Plugin support enabled.

    I am confused by the "WARNING The profile needs updating!" message as I am using the latest ELI voice pack, downloaded and installed today and yes, I have tried restarting the PC. I cannot find anything relating to this online, in the HCS or Voice Attack forums. Please help, thanks.

  • #2
    Hi JetsonRING there is an update out today for PlugIn 2.12 (yours!) but as well for the EliteSingularity.VAP...
    Look at the Forum / Update&Currrent versions... download ZIP ... read-do-play... I guess...

    1:00:18 PM - Elite: Dangerous VoiceAttack profile - (c)2018 HCS VoicePacks Ltd
    1:00:18 PM - Singularity v1.11 - VoiceAttack v1.7
    1:00:18 PM - Astra has all stations covered
    1:00:18 PM - You currently have .... [your crew]
    1:00:14 PM - Crew not assigned...setting all roles to default crew member: Astra
    1:00:13 PM - Listening suspended
    1:00:11 PM - Singularity initialising...
    1:00:11 PM - Plugin 'HCS Elite Plugin v2.12 - (c)2018 HCS VoicePacks Ltd' initialized.
    1:00:11 PM - Plugin support enabled.
    Last edited by RoundAbout; 06-19-2018, 11:33 AM.
    ... it's so dark around me!
    Thx to ASTRA, ORION, ELI, KATE and KSAI ..
    And sometimes a have drink with CECIL...

    Comment


    • #3
      I downloded and installed the new updated plugins and imported the new singularity and Event Horizon profiles but the program is still not recognizing any of the custom commands created in the Eli Full House profile and when I try to invoke one switches me from the Eli profile back to Singularity:

      2:12:46 PM - Unrecognized : 'set 21'
      2:12:42 PM - Unrecognized : 'hello Eli'
      2:12:38 PM - Recognized : 'cancel override'
      2:11:46 PM - Unrecognized : 'Below the line'
      2:11:29 PM - Stopped command, 'Set [1;2;3][1;2;3]'
      2:11:29 PM - Stopped command, '((balance power))'
      2:11:29 PM - Profile changed to Elite: Singularity
      2:11:28 PM - Recognized : 'set 2 1'
      2:11:25 PM - UNABLE TO INVOKE PLUGIN. PLUGIN NOT AVAILABLE.
      2:11:25 PM - Profile changed to Elite: Eli Full House

      EDIT: Problem solved by deleting the Singularity profile, Eli is working as before.
      Last edited by JetsonRING; 06-19-2018, 06:19 PM.

      Comment


      • #4
        Eli full house profile is outdated and unsupported. We only use the Singularity profile now for all packs
        The Singularity profile - One profile to rule them all and at HCS we bound them

        You see, TheThingIs, eventually you'll be allright.

        Comment


        • #5
          I am having the same issues having just updated the plugins and importing the new singularity to VoiceAttack/Sounds/hcspack-LEO/Profiles/Elite Dangerous.

          Any help appreciated, thanks.

          Comment


          • #6
            You don't have to manually copy the new profile into the voicepack profile directory. You import it directly into voice attack (using the UI)
            1) I reject your reality.... and substitute my own
            2) Not to be used when upset... will void warranty
            3) Stoke me a clipper i will be back for dinner
            4) Never tell Gangrel to do anything... he will probably get it wrong
            WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

            Comment


            • #7
              Sorted, thank you.

              Comment


              • #8
                How are we supposed to add the other voice packs that we have to get Event Horizon to work? Do we import one event horizon profile, then edit that one to accept commands from other voice packs? You guys really aren't too clear about this feature that I can find not even N00bIFIER'S video helps me out

                Comment


                • #9
                  Event Horizon: Import it, and there should be no need for editing the profile, as it would do the detecting of other packs as needed.
                  1) I reject your reality.... and substitute my own
                  2) Not to be used when upset... will void warranty
                  3) Stoke me a clipper i will be back for dinner
                  4) Never tell Gangrel to do anything... he will probably get it wrong
                  WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

                  Comment


                  • #10
                    Originally posted by Gangrel View Post
                    Event Horizon: Import it, and there should be no need for editing the profile, as it would do the detecting of other packs as needed.
                    That simply? I did not know that. Maybe that's something you should post someplace and pardon me if I'm just being dense.

                    What about all the other stuff that comes with a voice packs, like the chit chat, personal responses, galactipedia, etc...?

                    Here's another issue, after importing the star citizen :event horizon (beta), I also reinstall all five voicepacks that I have, all to the same folder under voiceattack. Only two, Astra and Phoenix, were recognized according to the voice attack GUI.
                    Last edited by Gremlich; 07-04-2018, 03:48 PM.

                    Comment


                    • #11
                      Okay, regarding the Event Horizon not recognizing my voice packs, I uninstalled the profiles, closed the app, re-opened it and reloaded the SC: event horizon.vap. Then, closed the app again, restarted it and it recognized two of the ones I had installed, but not the other three that I have. So, I closed the app yet again and extracted/reinstalled the most recent of the other three. Restarted the app and it recognized 2 of the 3 bringing me to 4 recognized. The one that didn't is one I suspect hasn't been given the full treatment or it's one I don't have the current d/l for. I'm counting on the latter and awaiting a new d/l for it.
                      Last edited by Gremlich; 07-04-2018, 06:05 PM.

                      Comment


                      • #12
                        Ensure that whenever you install Voice Attack and the voicepacks, "Run as administrator"

                        Comment

                        Working...
                        X