Announcement

Collapse
No announcement yet.

Singularity thins keybinds are missing.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Singularity thins keybinds are missing.

    Just installed the update to ASTRA and now I have a problem.It recognises everything just fine, but on every spoken command, I get the following (NB. On Voice Attack, these messages start at the bottom and go upwards.) :

    WARNING Detected new install. Running startup ...
    Keyboard bind missing in Elite: not set
    WARNING the profile needs updating
    Stopped command '((detect voicepacks))'
    stopped command '((singularity initialisation 2))'
    Stop running commands

    I've checked in-game and all my keybinds are just fine. I even tried overwriting them, but it makes no difference.

    Any ideas?

    Cheers.

    [EDIT]

    Rebound everything. All good, now.
    Last edited by stabby_dave; 06-29-2018, 01:22 PM.

  • #2
    ok. Rebound everything, but it still doesn't work. I don't get the "keyboard bind missing" message any more, but apart from that, it's just the same.

    HEEEEEEELP!!

    Cheers.

    Comment


    • #3
      Can you post a screenshot of your voiceattack window once it says "Waiting for you to log into Elite"
      1) I reject your reality.... and substitute my own
      2) Not to be used when upset... will void warranty
      3) Stoke me a clipper i will be back for dinner
      4) Never tell Gangrel to do anything... he will probably get it wrong
      WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

      Comment

      Working...
      X