Announcement

Collapse
No announcement yet.

CMD "engage auto dock" not work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CMD "engage auto dock" not work

    The engage auto dock command does not work and the log says it does not have a docking computer or is not active. I have a docking computer on board, the docking request will take place, but the engage auto dock command does not respond even if the docking comuter is active. Some idea?

  • #2
    The information if you have a docking computer on the ship and it is enabled is given when you first log into Elite. Make sure you are running VA and the profile before starting the game.
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • Daniel Zima
      Daniel Zima commented
      Editing a comment
      I start VA always before the game, Singularity profile is running correctly and is up to date. Other commands work normally

  • #3
    The engage auto dock cmd relies on info passed to it when logging in whether your ship has a docking computer aboard and it's enabled. It's not an easy one to debug remotely unfortunately. If you could send me a copy of your journal logs to thethingis@theqnn.com then I can take a look. I may also need to give you a special debug version of the plugin to see what's going on.
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #4
      Did you get to the bottom of this, as I am having the exact same issue.

      Comment


      • #5
        If I have the advanced docking computer installed and enabled, it engages when I ask Number One to "Request Docking". I don't have to execute a separate autodock command. This is with the April Update and the latest Singularity. When I want to dock manually I disable the module.

        Comment


        • #6
          I'm not seeing a problem here either. I just issue "Request Docking" and everything works fine. You can also override by just adding a little throttle to take over manual control.

          If you use the Advanced DC open the "Protocol Override Customize Settings" and go to the Docking and Launch Control tab then uncheck "Always do full departure handover" so it doesn't conflict with the auto launch computer.
          Last edited by GJ51; 04-27-2019, 01:27 AM.

          Comment


          • #7
            As I understand it "Auto dock" should request docking then slow engines so that the docking computer takes over. "Request for docking" requests docking (if you happen to have a docking computer and it is enabled you will get the usual "slow engines to engage auto docking" else you just dock manually. There is a Auto dock command as it is recognised (and appears in the changelog) but it does not seem to recognise from the log that there is a docking computer installed or active so it fails with a message.

            Comment

            Working...
            X