Announcement

Collapse
No announcement yet.

Personal Pack updater

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Personal Pack updater

    Hi
    I ran the personal pack updater only for it to error cannot find the path specified.
    My path is Voiceattack\Sounds\hcspack\role\Personal responses\Personal Responses lord (upper and lower case as stated)

    I have watch the video got my case's right but cant get it to work

    so clearly I am doing something silly
    can you help please
    thanks

  • #2
    np it worked fine in testing and then we released it Roxy in discord helped me sort the issue out so fingers crossed this one will work for you. You MUST right click and run it as admin
    Attached Files
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.

    Comment


    • #3
      Hello
      Thanks for the fix, I had tried running it as admin (right click) but that errored as previously mentioned. I used the convert batch file you sent and that worked👌

      Interestingly I had more warnings from windows with this latest convert file than with the original one downloaded. Note even though I had executed as admin - after typing Y and return to run the batch file Windows pops up blocking it and you must choose the option to run anyway and all works.

      Thanks for assist 😊

      Comment

      Working...
      X