Announcement

Collapse
No announcement yet.

Customizer Hotkey

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customizer Hotkey

    Is there a hotkey to bring up the customizer? The voice command is not working for me. If there is not, would it be possible to add one? If you want to make it something really unlikely to be done by accident, maybe something like ctrl-alt-shift-~?

  • #2
    There already is one...

    Its LeftCtrl+LeftShift+LeftAlt+Enter

    You do need to have shortkey enabled (no circle through the keyboard icon) in the main VA window for this to open
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      "protocol override customize my settings" doesn't work! Neither does "LeftCtrl+LeftShift+LeftAlt+Enter" as it says in the instructions. The profiles I bought are now useless.

      Comment


      • #4
        Make sure that you have listening enabled in the main VA window (so no cross in the headphone icon) and the same for the keyboard shortcuts.

        These are common steps that people forget to enable / disable ahead of time.

        Sometimes I Have had the shortcut key not work for me, but a restart of VA has resolved this for me
        1) I reject your reality.... and substitute my own
        2) Not to be used when upset... will void warranty
        3) Stoke me a clipper i will be back for dinner
        4) Never tell Gangrel to do anything... he will probably get it wrong
        WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

        Comment

        Working...
        X