No announcement yet.

Srv recovery command fails in astra 1-17-17

  • Filter
  • Time
  • Show
Clear All
new posts

  • Srv recovery command fails in astra 1-17-17

    Today was the first time I tried to recover my srv and it failed so I'm stuck on a planet way away from anywhere... It's telling me that something is not installed, twice and then backs my srv srv out from under the cobra. The log is saying ...[[edFocusRadaraPanel_Buggy] not set. No key pressed'

    Everything installed fine and I am using the default config file (didn't change the plugin context line). Actually, I tried to change it but that failed too as it wouldn't find my file even though I could use that entry and edit it with notepad. This bug is not about the context issue, I worked around that problem...

    Anyway, I'm stuck and would really rather fix this sooner than wait for a new release or fly alll the way back.


  • #2
    Double check your keybinds with this list
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!