No announcement yet.

No import of commands possible? (Verity 1.11)

  • Filter
  • Time
  • Show
Clear All
new posts

  • No import of commands possible? (Verity 1.11)

    With the latest update to Verity 1.11, I tried (as usual) to import my "custom" commands which I have developed over the time (complete export incl. references of my own category 'custom' of the previous 1.04 profile - that always worked fine up to now); however the 1.11 profile refuses the import with the note: author has disabled this feature. I never had such a warning before. Any idea how I add now my own commands into this new profile?

  • #2
    The better method is to use the "include commands from another profile" option on the profile options screen. This method works, as I use it for my own custom commands.

    If there was a method to prevent some commands from being overwritten on command importing, then we might have used that option, but as far as I am aware, voice attack only offers a "Block all" option on importing of commands into the profile
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!


    • #3
      got it, thank you!


      • #4
        we do not block the importing of commands, only the importing of the profile into another profile. If you are getting that issue then you need to look at the profile you are trying to import as that is the one which is blocking it.
        The Singularity profile - One profile to rule them all and at HCS we bound them

        You see, TheThingIs, eventually you'll be allright.