No announcement yet.

Can't Activate DSS. Bug or I'm missing something?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Activate DSS. Bug or I'm missing something?

    I downloaded and installed Voice Attack and The Orion Voice pack today. Everything is running great except for when the HUD is in analysis mode, and I say "activate detailed surface scanner", the HUD automatically changes to combat mode and won't allow the DSS to activate. I have the DSS on secondary fire button in fire group B, and I have tried fire group F. I have also tried to understand the Keyboard Control tab in the singularity customiser, but I don't find the mouse-over help to be very clear, and I may therefore be getting this wrong. Whichever way I set this, neither Primary button for Discovery Scanner or secondary fire button for DSS work on my Hotas.
    Is anyone able to help?


    Rob Padgham

  • #2
    have you assigned a keypress to both primary and secondary fire? The cmd detects what hud mode you are in, switches to analysis mode and then back again. If you are already in analysis mode then it won't switch. Have you installed the plugins correctly? Can you start VA and show me a screenshot of the VA log window after it has shows me version numbers and other things at startup
    The Singularity profile - One profile to rule them all and at HCS we bound them

    You see, TheThingIs, eventually you'll be allright.


    • #3
      Thank you kind person for answering so quickly, and for spotting what has proved to be a stupid mistake on my part. I had the primary and secondary fire buttons mapped to Mouse 1 and 2. Changing them back to Joy 1 and 2 has solved the problem. All is now working as it should.
      Many thanks, you genius you!