Announcement

Collapse
No announcement yet.

Is there any kind of Volume Control for the voice pack?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is there any kind of Volume Control for the voice pack?

    Hello, I recently purchased the voice pack 1.6.4 and it is working pretty well, however I have been trying to figure out a way to lower the volume on the voice. It is so loud that I have to turn my speakers down and then I am loosing all the goodness of the Elite sounds.

    I have found in my Volume Mixer that there is a setting for Voice Attack, however when I adjust it, it does not change the volume of the HCS pack. Please advise

  • #2
    Voice Attack Settings:

    There should be an option to turn down the sound for Sound File Volume Offset.

    I have mine set to 50%.

    However, Voice Attack *SHOULD* be also respecting the volume slider that you change. It does for me
    1) I reject your reality.... and substitute my own
    2) Not to be used when upset... will void warranty
    3) Stoke me a clipper i will be back for dinner
    4) Never tell Gangrel to do anything... he will probably get it wrong
    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

    Comment


    • #3
      Hi, I'm also having the same issue with volume. Where is the Sound File Volume Offset mentioned above?

      Comment


      • #4
        Originally posted by ADXeventide View Post
        Hi, I'm also having the same issue with volume. Where is the Sound File Volume Offset mentioned above?
        Its on the settings page, 2/3rds of the way down just below the 'joystick options' button.
        When your children are teenagers, it’s important to have a dog so that someone in the house is happy to see you

        Comment


        • #5
          Having this problem as well, and, uhh, I don't seem to have the volume offset option. I'm using the latest version of Voice Attack, this is what my options screen looks like:

          Comment


          • #6
            I am on the 1.5.7.62 (beta) version, where it is included.

            However I just tried turning down the volume for Voice attack *directly* in the Volume Mixer panel and it did reduce the audio for me.

            1) I reject your reality.... and substitute my own
            2) Not to be used when upset... will void warranty
            3) Stoke me a clipper i will be back for dinner
            4) Never tell Gangrel to do anything... he will probably get it wrong
            WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

            Comment


            • #7
              Originally posted by Gangrel View Post
              I am on the 1.5.7.62 (beta) version, where it is included.

              However I just tried turning down the volume for Voice attack *directly* in the Volume Mixer panel and it did reduce the audio for me.
              Ahhh, that'd be it, I guess, I'm not on the beta. I'll try downloading that.
              Thanks!

              Comment


              • #8
                IT is a beta version for beta reasons. It can cause issues.

                The 2nd option, which is what you tried, works fine for me though, and it has indeed worked fine for me across several different versions
                1) I reject your reality.... and substitute my own
                2) Not to be used when upset... will void warranty
                3) Stoke me a clipper i will be back for dinner
                4) Never tell Gangrel to do anything... he will probably get it wrong
                WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

                Comment


                • #9
                  L
                  Originally posted by Gangrel View Post
                  IT is a beta version for beta reasons. It can cause issues.
                  For what it's worth, been using the beta every day for quite a while now with no issues or glitches. How about you?
                  When your children are teenagers, it’s important to have a dog so that someone in the house is happy to see you

                  Comment


                  • #10
                    I have just had a few freezes where for whatever reason VA will just stop recognising what I am saying. I am then forced to restart it. Not too much of a problem, and it seems to be hit and miss as to *when* this will happen.

                    I might have to activate Push to Talk and see if that helps out.
                    1) I reject your reality.... and substitute my own
                    2) Not to be used when upset... will void warranty
                    3) Stoke me a clipper i will be back for dinner
                    4) Never tell Gangrel to do anything... he will probably get it wrong
                    WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!

                    Comment


                    • #11
                      Here is a video showing what is happening. I'm not sure where the trouble is coming from, as you can see I lower the volume after one command and it raises back to full on the next command.

                      Please take a look, any help would be greatly appreciated. it's hard to recommend this software if it does not work properly. (Also, I'm not sure how to install the beta as suggested above, so I was not able to test that)

                      https://www.youtube.com/watch?v=53VnoIHt6yo

                      Comment


                      • #12
                        Never mind...I just figured out you were referring to the beta of voice attack. - I got it now and that seems to be working fine. - thanks for the help everyone

                        Comment


                        • #13
                          I find EDDI's voice to be unbearably loud. I've adjusted the VA settings slider way down for both Sound File Volume Offset and TTS Volume Offset and it does absolutely nothing at all. I'm using V1.7.3.

                          I'm going to have to disable EDDI if I can't get its volume lowered.

                          EDIT: I solved it by closing Voice attack and opening EDDI separately and adjusting the TTS volume in there to 50%. This lowered EDDI's volume when using through Voice Attack afterward. The volume settings in Voice Attack had no effect at all.
                          Last edited by Bridgeboy69; 02 March 2019, 05:02 PM.

                          Comment


                          • #14
                            I read this about EDDI:
                            shutup

                            This function stops any active EDDI speech.

                            To use this function in your own commands use the 'Execute an external plugin function' command with the plugin context set to 'shutup'.


                            But where is the 'Execute an external plugin function' command? Within voice attack somewhere? Right now when I say 'shut up' nothing shuts up...nothing happens.

                            I've just disabled EDDI for now. I spend more time trying to get everything to work and I'm simply no longer enjoying the game. It's just too much of a chore to get all these extra things to work.

                            Comment


                            • #15
                              HCS doesn't have any involvement in EDDI whatsoever; EDDI support is better addressed at https://forums.frontier.co.uk/showth...ockpit-to-life or https://forums.frontier.co.uk/showth...ommands-Thread

                              As to the "shutup" command -- if you look in the EDDI install directory you should see the VAP file there. Import it into Voice Attack, then link it to Singularity (as you would for personal / custom commands) and then it should work fine (it does for me / on my system). I'm 99% the "shutup" command is included by default in that VAP profile included with the install.

                              EDIT: PS -- if the "shutup" command isn't in that VAP file, the "Execute an external plugin function" is an option when creating your own Voice Attack command; I believe it's under "Advanced". If memory serves you would put "shutup" or "shutup EDDI" in the "When I say" field, then in the command section you would add the "Execute an external plugin" command with the "shutup" command as the parameter that gets passed. I'd suggest using the 2nd link above for help if needed since the participants in that thread have a wealth of experience configuring EDDI to do all sorts of things.
                              Last edited by Cmdr Galyock; 02 March 2019, 09:32 PM.

                              Comment

                              Working...
                              X