No announcement yet.

Personal Response Pack gives no Audio

  • Filter
  • Time
  • Show
Clear All
new posts

  • Personal Response Pack gives no Audio

    I have had the Personal Response Pack for a little while now, almost a year by now, and I have had no issues until I recently bought a new computer. I installed both VoiceAttack and the A.S.T.R.A voice packs and that seems to work fine. The issue rises when I try to import the Personal Responses as when I successfully do that the commands are recognized, but there is no audio confirmation. To be honest this is not a huge issue as I can simply use the default A.S.T.R.A profiles, but it would be really cool if I could get this set up correctly. I followed the videos and did everything correctly, even tried re-downloading the pack multiple times. I checked the audio files via Quicktime to prove that they were the correct ones and that they were there. I also changed the setting to use Legacy audio, but it gives me an error stating that the audio file was not located. I checked the file path and it is exactly where it said it should be. I would appreciate any assistance anyone could provide.

  • #2
    Did you find a fix for this? I'm currently experiencing the same problem.


    • #3
      I had the same problem with the personal responses pack
      I had to manually edit each command relinking to the correct sound file. These commands are under spoken commands in Voice Attack. Press preview to get the missing file number then relink it.
      I took a while, but worked fine untill i updated my Astra a couple of weeks ago grr


      • #4
        @PetersonN7, I have not found a fix yet, but am trying Chemtrails solution. Will post if I get any head way. Thank you both.


        • #5
          I've tried emailing again...but still have yet to get a response, also tried the Guru guy on here but to no avail. My original Astra pack does just fine, but the add on personalization pack, after a little messing around because originally it would say it wasn't mapped correctly, phrases and commands like "how are you" or "are you ready to go" will be recognized in the voice attack panel (green dot and confidence rating of usually around 85+) but then there is no audio. So I'm at a loss and starting to get a bit ticked off. Please if you guys find or know a solution pass it this way! Thanks


          • #6
            the path that it should be playing the sound files from is "{VA_SOUNDS}\hcspack\role\personal pack\Personal Responses commander\(sound file name goes here)" (example is from my directory)

            The bolded part is the important part.

            So if the files are not playing correctly then I would check that you have it in the correct directory for starters.

            {VA_SOUNDS} is the directory that is set in Voice Attack option for the "Sounds directory".

            Chances are that your directory layout is \PERSONAL RESPONSES commander\PERSONAL RESPONSES commander\(sound files) in your actual directory.
            1) I reject your reality.... and substitute my own
            2) Not to be used when upset... will void warranty
            3) Stoke me a clipper i will be back for dinner
            4) Never tell Gangrel to do anything... he will probably get it wrong
            WARNING! Swedish wall-of-text hits you for bork-bork-bork damage!